2000 K1 Alternator won't turn - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 15th, 2013, 11:27 am Thread Starter
Noob
 
Join Date: Jun 2010
Location: Ft. Lauderdale, Florida, USA
Posts: 6
2000 K1 Alternator won't turn

I thought it was a simple case of a bad alternator. After replacing it didn't fix the problem I took a closer look and noticed that the alternators's fan is not even turning when the motor is running. I can turn the fan freely with a screw driver in either direction.

Doe's this mean I have to rip apart the whole drive train to get to the gears inside the intermediate housing?

Any advice would be appreciated.

Thank you.
MindTrainer is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 16th, 2013, 10:06 am
Senior Member
 
Join Date: Sep 2006
Location: Austin, Texas, USA
Posts: 190
It's possible that the splines have stripped on the alternator drive. You can remove the alt. drive flange and inspect it's splines. If you are VERY lucky they will be stripped and the male splines in the engine will be fine. Otherwise you will most likely have to split the engine at the intermediate housing to repair. Is there much metal in the oil filter and oil? You might be looking at significant problems if there is.

Frank

'17 R1200RS, 2 yrs. 25,000 mi.
'16 R1200RS, 18 mo. 28,000 mi. (gone)
'03 R1100S Boxer Cup Replika 6/200
'85 K100/1100RS, 34 yrs. 326,000 mi.
'05 R1200ST, 8 yrs. 57,400 mi.-3rd deer killed it.
'11 R1200RT, 2 yrs. 30,000 mi. (gone)
'99 R1100S, 2 yrs. 15,000 mi. (gone)
'96 Ducati 900SS/SP, 12 yrs. (gone)
500,000+ BMW miles
duckbubbles is offline  
post #3 of 5 (permalink) Old Apr 16th, 2013, 1:59 pm
PsyKotic Waterfowl
 
Join Date: Aug 2006
Location: Seattle, WA,
Posts: 1,328
FlyingDuck is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old Apr 17th, 2013, 8:12 am Thread Starter
Noob
 
Join Date: Jun 2010
Location: Ft. Lauderdale, Florida, USA
Posts: 6
I stand corrected

Quote:
Originally Posted by FlyingDuck
A 2000 K1????
You got me... I never want to tell my true age.

It's my friends bike and it is probably a 1990. Sorry for the mistake.
MindTrainer is offline  
post #5 of 5 (permalink) Old Apr 20th, 2013, 8:09 pm Thread Starter
Noob
 
Join Date: Jun 2010
Location: Ft. Lauderdale, Florida, USA
Posts: 6
Answer: Alternator Drive Dog Stripped

Frank,

Thanks for the advice. You were right; the splines were stripped on the alternator drive dog.

Didn't see any metal flakes in the oil. I hope the filter got it all.

Thanks for the info...
MindTrainer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn Signals Kbach K12/1300GT (Next Gen) 8 Aug 15th, 2010 8:29 pm
Headlight won't turn off bombteck K12/1300GT (Next Gen) 10 Aug 5th, 2010 12:41 pm
bike dropped at 0 mph, questions???? kopov260 K1200RS/GT (Classic) 19 Dec 16th, 2008 7:52 pm
Key Won't Turn FasternTX Technical, Repair and Maintenance 3 Nov 28th, 2008 12:33 pm
Sullivan County, NY 10-30-05 kevinC Ride Tales 4 Apr 27th, 2008 7:52 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome