1994 K75rtp Having same problem as old thread(link in post) - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Aug 16th, 2013, 2:14 am Thread Starter
Noob
 
Oliverinlux's Avatar
 
Join Date: Jul 2013
Location: Fort Myers, Florida, USA
Posts: 8
1994 K75rtp Having same problem as old thread(link in post)

http://www.k-bikes.com/forums/showth...2&page=2&pp=10

This sound comes exactly like was said mainly first sometimes 2nd gear in very low rpms and stops immediately after 2500rpms. definitely coming from right side in the alternator area but hard to pin point. Ive had the bike a few months and have taken it apart and learned my way around very well and it runs great 35k miles. Anyway the guy at the dealer said it may just be slop in the transmission or slop somewhere. They said I shouldnt really worry about it and I havent. ive kinda gotten use to it and honestly im okay with it it hasnt gotten better or worse. wouldnt be a bmw without weird noises. I was just wondering if anyone knew anything more about this so I know if its something to really worry about.

Also at idle regardless of clutch in or out some times I hear a clicking kinda noise coming from the right side of the engine. different noise than described up top. give it power and it sounds like things quickly tighten up and i don't really ever hear it again. its been like that ever since i got it. spline and clutch have all been lubed. clutch is in great condition.

just looking for some answers.

thanks

1994 K75rt police "Clair" Brat Cafe build
Oliverinlux is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Aug 16th, 2013, 5:10 pm
PsyKotic Waterfowl
 
Join Date: Aug 2006
Location: Seattle, WA,
Posts: 1,328
Worn monkey nutz in alternator driving cup. $20 fix. #9 BMW PN 12311464877 You need 3 of them.

FlyingDuck is offline  
post #3 of 3 (permalink) Old Aug 16th, 2013, 9:07 pm Thread Starter
Noob
 
Oliverinlux's Avatar
 
Join Date: Jul 2013
Location: Fort Myers, Florida, USA
Posts: 8
I will do that asap however in that thread I copied they said replacing those didnt help

1994 K75rt police "Clair" Brat Cafe build
Oliverinlux is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
My bike is officially a POS !!!!! Stranded in Death Valley!!!! Robert_W K12/1300GT (Next Gen) 370 Mar 17th, 2011 9:03 am
First Post,, Clutch Problem eduardocastrejon K1200RS/GT (Classic) 18 Jul 30th, 2010 1:49 pm
Do you have an idle problem on your K brick? voxmagna Technical, Repair and Maintenance 8 Jan 17th, 2008 4:33 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome