K75 now stalling upon opening throttle - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old May 1st, 2014, 7:54 am Thread Starter
Rookie
 
Join Date: Jul 2012
Location: Providence, RI, USA
Posts: 33
K75 now stalling upon opening throttle

Hey guys coming from a different thread, with a different issue http://www.k-bikes.com/forums/showth...7&page=2&pp=10

i replaced FPR on a bike that wouldn't start with fuel pump plugged in. Now bike starts with pump plugged in, idles strong, but when I go to open the throttle, the bike bogs out. Lack of spark? Lack of air?

I checked connection to air meter w/in the intake, (can't replace filter, ordered at dealership), fuse 6 connection, ECU connection, throttle cable is functioning normally,

I know TPS sends closed and full throttle signals, whats responsible for mixture in between? any tests i can do to narrow it down? any simple tests for vacuum leaks?

Panhandling on Brooklyn Bridge for a spare clutch plate.
gullymonster is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old May 1st, 2014, 11:51 am
PsyKotic Waterfowl
 
Join Date: Aug 2006
Location: Seattle, WA,
Posts: 1,328
Quote:
Originally Posted by gullymonster
I know TPS sends closed and full throttle signals, whats responsible for mixture in between? any tests i can do to narrow it down? any simple tests for vacuum leaks?
Mass airflow sensor, the temp sensor in the MAF intake and the water temp sensor on the outlet pipe at the front of the cylinder head.
FlyingDuck is offline  
post #3 of 5 (permalink) Old May 1st, 2014, 11:52 am
PsyKotic Waterfowl
 
Join Date: Aug 2006
Location: Seattle, WA,
Posts: 1,328
FlyingDuck is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old May 12th, 2014, 6:11 pm Thread Starter
Rookie
 
Join Date: Jul 2012
Location: Providence, RI, USA
Posts: 33
I will test for airleaks, but because i didn't have issues with idle after replacing FPR, my initial thought is that those 3 bushings ontop of TB and below TB are not leaking. heres a little update
I charged the battery, its now been on tender for 36 hrs, 13.2V just to recap all events

rode fine 1k miles this season, then coming to a stop it stalled, I restarted with choke and it stalled twice more (.5mi.) at stops before I got home.
Then it wouldn't start unless fuel pump was unplugged. So I replaced crankcase breather hose, air filter, and FPR.
Then bike would start and idle, but second after TPS opens the bike would stall (1100-1200rpm)
Then starter relay welded open, so I cracked it, charged battery and reassembled.

Now starter is turning strong but bike won't start up
I'll recheck fuel pressure, spark, and hopefully vacuum leaks if I can get it started

-starting issues?
-stalling upon throttle?

Panhandling on Brooklyn Bridge for a spare clutch plate.
gullymonster is offline  
post #5 of 5 (permalink) Old May 12th, 2014, 7:48 pm Thread Starter
Rookie
 
Join Date: Jul 2012
Location: Providence, RI, USA
Posts: 33
nother update for you guys and let me re-iterate how much I appreciate everyone's input. Without you I would have gone crazy already and traded my K for a jap model.

I have now:

Checked spark, nice fat white sparks.
tested injectors, #3 is a little drippy, but all in all each sprays.
checked that leads went to right plugs.

all back together and now its going again where it won't start w/fuel pump connected,

but I get a little start w/out fuel pump connected, then the engine just discontinues after first revolutions maybe 1 second's time.

-got it started, idled for 2 seconds, then I connected fuel pump and it dies (after i've replaced FPR)

Panhandling on Brooklyn Bridge for a spare clutch plate.
gullymonster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Performed the fettle tonight Nexus-6 K12/1300GT (Next Gen) 78 Feb 1st, 2015 8:02 pm
Question on throttle response issue WMD K12/1300GT (Next Gen) 15 Oct 6th, 2008 1:50 pm
Throttle Lock install? togles K12/1300R/R-Sport 2 Aug 31st, 2007 12:18 pm
Throttle opening stumble perfpow K12/1300R/R-Sport 10 May 15th, 2006 5:53 pm
Synchronizing throttle bodies gila K1200RS/GT (Classic) 7 Jan 23rd, 2006 11:12 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome