K1100LT cold start issues - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Oct 31st, 2018, 7:23 pm Thread Starter
Noob
 
Join Date: May 2018
Posts: 1
Garage
Unhappy K1100LT cold start issues

Hi Guys,
Greeting from Sydney, Australia.
Hoping you can assist me.
I'm currently experiencing cold start issues on my my 1999 K1100LT. Symptoms are, when cold, it will not idle fast enough to run and if it stalls it is hard to restart. As the engine gets a bit of heat into it, it improves. When warm it seems to start and run normally. Some research suggests the Coolant Temperature Sensor being the culprit. I'm hesitant to swap it out with a new one, looks like a big job. Any suggestion as to trouble shooting before getting the spanners out? My local dealer quoted me $260AUD for part number 12611341602 (Ouch!)
KaiserK1100LT is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Nov 1st, 2018, 10:04 pm
PsyKotic Waterfowl
 
Join Date: Aug 2006
Location: Seattle, WA,
Posts: 1,328
You can test the resistance between Motronic pins 7 and 14.

This image isn't posting but here's a link to a chart:

http://dws.x10host.com/11tech/K1100....ensor.Ohms.jpg
FlyingDuck is offline  
Reply

Tags
12611341602

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 K1100lt Starting issues:( mobilemonk Other K-Bikes Discussion 11 Aug 31st, 2013 10:57 am
Help. Bike won't start when cold. mustangmacky K12/1300R/R-Sport 8 Apr 9th, 2013 1:04 am
what's the trick to a cold start Ocelot Other K-Bikes Discussion 19 Jan 25th, 2011 7:30 pm
A ride tale Arr2Kay Bike Talk 8 Dec 1st, 2010 2:42 am
K100 cold start problems mattinker Technical, Repair and Maintenance 7 Dec 15th, 2009 10:58 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome