Warning Light On - Help... - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jul 7th, 2007, 4:30 pm Thread Starter
 
Join Date: Oct 2006
Posts: 14
Warning Light On - Help...

Hey all,

Scott, from Troy, TX, here with a problem to run by everyone to see if I can resolve it.

I have an '02 RS with 4600 miles. Yesterday while riding my warning light (red triangle next to the brake failure light) came on. Needless to say, I pulled over and checked everything I could - oil, brake fluid, etc, etc.

Here is what happens, when I start the bike, everything starts as it should, and the warning light only comes on when I engage either brake lever. I do not get a brake failure light, and have not seen any leaking fluid anywhere on the bike. Also, my crusie control no longer works.

Everything else runs as normal - engine temp, power, brakes, etc. Engine oil is at a normal level in the sight window, and the orange float in the brake reservoir is just above the min level.

So, does anyone who knows more about these great machine than I do know what could cause a warning light when depressing the brakes? and cause the cruise control to not function?

Thanks for anything you can tell me.

Scott
__________________
'02 K1200RS Black
cavscout is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jul 7th, 2007, 4:56 pm
Veteran
 
Join Date: Jul 2004
Location: , SoCal., USA
Posts: 1,507
Quote:
Originally Posted by cavscout
Hey all,

Scott, from Troy, TX, here with a problem to run by everyone to see if I can resolve it.

I have an '02 RS with 4600 miles. Yesterday while riding my warning light (red triangle next to the brake failure light) came on. Needless to say, I pulled over and checked everything I could - oil, brake fluid, etc, etc.

Here is what happens, when I start the bike, everything starts as it should, and the warning light only comes on when I engage either brake lever. I do not get a brake failure light, and have not seen any leaking fluid anywhere on the bike. Also, my crusie control no longer works.

Everything else runs as normal - engine temp, power, brakes, etc. Engine oil is at a normal level in the sight window, and the orange float in the brake reservoir is just above the min level.

So, does anyone who knows more about these great machine than I do know what could cause a warning light when depressing the brakes? and cause the cruise control to not function?

Thanks for anything you can tell me.

Scott
__________________
'02 K1200RS Black

Scott

Trust me. Your brake lamp is burned out or one of the brake lamp switches is malfunctioning.
Your cruise control also not working is the key to my reply.

Bruce C
'04 K1200RS Capri Blue(totaled)
2008 Triumph Sprint ST
brucecha is offline  
post #3 of 4 (permalink) Old Jul 7th, 2007, 7:02 pm Thread Starter
 
Join Date: Oct 2006
Posts: 14
Burned out brake light it is.


thanks bruce

Scott
cavscout is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Aug 2nd, 2009, 2:51 pm
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
Resurrected, and thanks Bruce!

Turns out my "Yellow Exclamation Warning Triangular Light" on the dash also lit up about 30 seconds from home today. Wouldn't shut off no matter how many times I started it. Crap! Fueled up and back home it goes.

After seeing this thread I went out and pulled two screws holding the lens (after I pulled in the brake lever and saw no brake lights at all). Took out both lamps which appear fine. On an ohm meter, they showed maybe 1.3 ohms. Interestingly, if I bump one of them the ohm meter went nuts. Looks like a very fine break in the filament (I hope!) and threw up the "Yellow Exclamation Warning Triangular Light" fault.

Wish all repairs only cost a couple of bucks. Off to auto parts for a 1057F (F=??. Shows 12volts, 21 watts. Made in Hungary.) lamp or two.

Interesting that I don't recall seeing that yellow exclamation light come on when the headlamp burned out. Maybe just the smaller ones?

Would be nice if it would light up the other brake light if one fails. Oh well...


Mack
GMack is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake warning light bridwell52 K12/1300GT (Next Gen) 4 Sep 24th, 2011 6:31 pm
Brake pad warning light. ???? bucky1943 K12/1300GT (Next Gen) 36 May 9th, 2011 7:46 pm
TPM warning light. DavidS K12/1300GT (Next Gen) 6 Apr 6th, 2007 7:13 pm
Warning light self-check shakatac Other K-Bikes Discussion 2 Oct 20th, 2006 12:26 pm
Oil Pressure Warning Light tbp K1200RS/GT (Classic) 10 Apr 4th, 2006 6:56 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome