K1200 GT (2004) alarm problem - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 19th, 2008, 1:28 am Thread Starter
 
Join Date: Jun 2007
Posts: 1
K1200 GT (2004) alarm problem

Hi,

Does anyone have any advice about the alarm on a K1200 GT (2004), started OK this morning, went round the corner to get fuel. Tried to start engine, alarm/immobilizer will not switch off. Fob flashing, new batteries, can't start bike to get to work. Is there anyway to reset immobilizer, so that I can get to work.

Thanks

Niftyfifty

Last edited by niftyfifty; May 19th, 2008 at 1:35 am.
niftyfifty is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 19th, 2008, 2:14 pm
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
Who's alarm is it? BMW OEM or Datatool.

I only know a bit about the latter and I won't disclose alarm details on an open forum, in case it helps thieves steal our bikes.

If a Datatool alarm fails, you are pretty stuffed. They wire it into the bike system to make it as hard as possible for thieves to disable, consequently unwiring one without technical or installation knowledge (only available to registered installers) is also difficult - that's something you have to accept if you want a secure setup. If it's one of those, you should have had some info about setting up an emergency code, but guess you might be in the dark on that. There are also some procedures for transferring the code to the remote and Datatool supply 2 remote fobs. You said new batteries, some fobs clear what they learned after replacing batteries and you have to go through a reset procedure to teach them the code again. You need an instruction manual for your alarm/imobiliser. It's just as important as putting petrol in the tank!

Best option if it's Datatool, is talk to one of their service centres. I think most BMW shops fit them. I've had mine on the bike over 3 years now. I had some initial problems which they helped me sort and they were a great firm to deal with.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
post #3 of 3 (permalink) Old May 19th, 2008, 7:56 pm
Lieu
 
Falconfire's Avatar
 
Join Date: Jul 2007
Location: Elgin, IL, United States
Posts: 139
Similar thread

You might want to read through this thread. Might be the same issue you are having.
Won't start thread

Ken
Elgin, IL

2007 BMW K1200 GT
2006 Harley Davidson VRSCSE2 (totaled)
2005 Honda ST1300 (traded-in)
2001 Honda Valkyrie Interstate (sold)
1997 Honda Valkyrie Standard (sold)
Falconfire is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K1200 R SPORT fairing problem... GSARider K12/1300R/R-Sport 12 Feb 13th, 2008 11:18 am
Do you have an idle problem on your K brick? voxmagna Technical, Repair and Maintenance 8 Jan 17th, 2008 3:33 am
BMW's K1200 R voted Motorcycle of the Year 2005! LOCUS K12/1300R/R-Sport 13 May 20th, 2007 10:01 pm
Looking to buy a 2004 K1200 GT SMP1602 K1200RS/GT (Classic) 30 Jul 23rd, 2006 8:03 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome