K 75 will not start - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jun 23rd, 2008, 9:39 pm Thread Starter
Noob
 
Join Date: Dec 2006
Location: Clifford, michigan, USA
Posts: 2
K 75 will not start

Ran fine then all it will do is cough and back fire when tying to start If it sets for a few weeks it will run fine again for a while and then it does it all over agian
cliffiejohn is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jun 24th, 2008, 10:10 pm
Looking for better limits...
 
Razel's Avatar
 
Join Date: Jun 2003
Location: Fremont, CA, USA
Posts: 5,163
So, it's fine when it's cold, but once warmed up, it's misbehaving? Try doing a search on "Hall-effect" and see if the details seem to point to your problem. That's what it sounds like.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Ray
2010 K1300GT Royal Blue
2003 K1200GT Orient Blue (for sale)
2007 G650 X-Challenge

IBA #34158

Be a K-Bikes Supporter

I work for Keyser Söze
Razel is offline  
post #3 of 3 (permalink) Old Jun 26th, 2008, 7:05 am Thread Starter
Noob
 
Join Date: Dec 2006
Location: Clifford, michigan, USA
Posts: 2
How do i do a search on the hall effects ? I did find that it floods very easy if i chock it on just by opening the throttle when trying to start. is there a way to adjust it so it won't flood
cliffiejohn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K100RS Won't Start Mudbug Other K-Bikes Discussion 8 Oct 13th, 2008 12:45 pm
Bike won't start after fuel line QD replacement cycletherapy Technical, Repair and Maintenance 16 Dec 18th, 2007 1:34 pm
Jump start? jebnash K12/1300GT (Next Gen) 11 Aug 3rd, 2007 1:39 pm
Help - No start after Removing Quick Disconnects DaveTheAffable K1200RS/GT (Classic) 80 Sep 25th, 2006 9:45 am
K100 with dead gauges and won't start Andros Technical, Repair and Maintenance 7 Sep 20th, 2006 1:22 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome