K1100 LT Starting Problem 1992 - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Mar 16th, 2010, 4:57 am Thread Starter
Noob
 
Join Date: Mar 2010
Location: Alfaz Del Pi, , Spain
Posts: 1
K1100 LT Starting Problem 1992

This is frustrating the sidestand switch has been zip tied across which bypassed the sidestand and was working then I had an intermittent fault in that the bike would not start
taken the zip ties off close sidestand and gas tank pump starts turn off ignition put stand down lights on dash come on but no wirring of the gas pump

With the ignition on i can hear a clicking ticking noise press starter button and nothing relay sounds as though its clicking what is the problem here should i re zip the switch on the stand up i have sprayed wd40 liberally etc etc.........

Any assistance much appreciated
LeeHartopp is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling problem dedeyan K12/1300R/R-Sport 23 Aug 13th, 2010 4:57 pm
91 K75s Starting problem bfischer Other K-Bikes Discussion 3 Jun 17th, 2009 1:12 am
Do you have an idle problem on your K brick? voxmagna Technical, Repair and Maintenance 8 Jan 17th, 2008 4:33 am
accelerator problem bluesrock57 K12/1300GT (Next Gen) 4 Oct 19th, 2007 4:15 am
Starting problem djhdjh Technical, Repair and Maintenance 5 Apr 12th, 2006 7:37 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome