K1300S Rear Brake Failure - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Apr 3rd, 2010, 2:55 pm Thread Starter
Noob
 
Join Date: Mar 2010
Location: Columbus, Ohio, USA
Posts: 27
K1300S Rear Brake Failure

I just bought a new 2009 K1300S and have 261 miles on it, (4 days old) and had about 7 instances where the rear brake pedal bottomed out without any braking pressure being applied to the brakes! This happened on 1 ride about 7 times, which is very unsettling, and has happened while moving, and while stopped with engine running. The brakes had been working properly before that, and now, but I haven't been able to duplicate it! There were no warning lights either, when this happened. I took it back to the dealer immediately, and they are going to put it on the computer,and check it out, but I'm worried that they won't be able to duplicate it either.
When working properly, the pedal only moves about an inch, and the brakes are on.
When I have this failure, the pedal travels 3-5" until it bottoms out, without any resistance on the pedal, and brake doesn't work at all!

Has anyone else had this problem, or knows if it is common? The dealer had never heard of it happening.
Brake fluid is full.

Thanks,
Tom

78 Kaw Z1R 1000, 84 Yam 650 Turbo, 01 Suz GSXR 1000, 03GSXR 1000, 04 Yam R 1
Now Riding: 2009 K1300S Gray
mccmann is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 3rd, 2010, 5:29 pm Thread Starter
Noob
 
Join Date: Mar 2010
Location: Columbus, Ohio, USA
Posts: 27
Dealer called back and said everything checked out fine, and the computer showed no problems. I talked to the mechanic, and the only thing that he could think of was that there might have somehow been air in the modulator. They could not duplicate the problem by riding, etc. I picked it up today, same day as problem, (good service) and it seems fine, just like it was before today's problem.

I hate things that come and go. I wish it had just failed totally and consistently, so it could be fixed. I don't want it to rear it's ugly head when I need to brake hard!

78 Kaw Z1R 1000, 84 Yam 650 Turbo, 01 Suz GSXR 1000, 03GSXR 1000, 04 Yam R 1
Now Riding: 2009 K1300S Gray
mccmann is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 10:04 am
Rear Brake Fix mjptexas K12/1300R/R-Sport 7 Sep 22nd, 2009 2:57 pm
Brake Failure and rear brake issue llotse K12/1300GT (Next Gen) 0 Jul 16th, 2009 1:00 pm
Brake Failure - BAD robelliott K12/1300S 8 Jun 9th, 2008 2:42 pm
BMW DOES HAVE A Fix for Rear Brake pedal Shelley K12/1300S 4 Mar 29th, 2007 1:17 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome