parking lights keep fusing - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old May 14th, 2010, 11:18 am Thread Starter
Noob
 
Join Date: May 2010
Location: hamilton, south lanarkshire, scotland
Posts: 11
Question parking lights keep fusing

hoping for help here. i have a 1993 k1100lt that ive just bought and noticed tail light wasnt working so i replaced bulb,brake light ok but no tail light ! i replaced fuse and they came on. switched off engine and when i restarted no parking light . any ideas on where to start checking wiring
bambam is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old May 14th, 2010, 7:13 pm
Veteran
 
BAK04GT's Avatar
 
Join Date: Jan 2006
Location: Meredith, NH, USA
Posts: 1,511
short some where.....you just got to track it down...follow your harness and pay close attention to where ever that harness rubs against the frame or any other metal object to see if it has chaffed through to the wiring...there is one last option and that is to "smoke it out"..replace fuse with a paper clip and turn on your parking lamp for a few seconds at a time and watch for smoke in the harness or feel with your hands along the harness for heat...only turn it on for a sec. or two just enough to get it cooking.....like I said ...last resort
BAK04GT is offline  
post #3 of 5 (permalink) Old May 15th, 2010, 2:45 pm
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
Quote:
Originally Posted by BAK04GT
short some where.....you just got to track it down...follow your harness and pay close attention to where ever that harness rubs against the frame or any other metal object to see if it has chaffed through to the wiring...there is one last option and that is to "smoke it out"..replace fuse with a paper clip and turn on your parking lamp for a few seconds at a time and watch for smoke in the harness or feel with your hands along the harness for heat...only turn it on for a sec. or two just enough to get it cooking.....like I said ...last resort
Me I'd never smoke out one of these looms on a bike full of expensive electronics that uses wimpy wire gauges. Their wire is so thin in places I'm surprised it doesn't get near to smoking normally.

Learn to use low resistance ranges on an ohmeter. Fuses are there to tell you something is wrong. Replace the fuse with a 12V 21 watt auto bulb and start poking around the lamp connections and wiring if you must.

If you really do think there's a fault in the loom wire, disconnect the suspect damaged section and run a new wire alongside.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old May 15th, 2010, 2:59 pm
Veteran
 
Join Date: Jul 2004
Location: , SoCal., USA
Posts: 1,507
Bambam
Check over here:http://www.ibmwr.org/ktech.shtml

Bruce C
'04 K1200RS Capri Blue(totaled)
2008 Triumph Sprint ST
brucecha is offline  
post #5 of 5 (permalink) Old May 16th, 2010, 4:55 am Thread Starter
Noob
 
Join Date: May 2010
Location: hamilton, south lanarkshire, scotland
Posts: 11
lights fusing

thanks for replys, found source of problem . took off light switch on handlebar , cleaned it out with wd40 while flicking switch , simple as that ! spoke to a mate with a honda and he had same problem , through time water and dirt had seeped in behind switch
bambam is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing PIA1100 lights Steve21 K12/1300GT (Next Gen) 3 Mar 19th, 2010 10:13 pm
Dead K75 - dim instrument lights DaveWhiteley10 Other K-Bikes Discussion 4 Dec 10th, 2009 3:26 am
LED Parking lights X-Ray K12/1300S 1 Aug 10th, 2009 10:32 pm
Martin Fabrication aux lights TiMax K12/1300GT (Next Gen) 0 Apr 8th, 2008 1:41 am
P3 Lights grifscoots K12/1300GT (Next Gen) 35 Sep 4th, 2007 4:55 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome