Slipping clutch - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 15th, 2005, 5:35 am Thread Starter
 
Join Date: Jun 2005
Posts: 21
Question Slipping clutch

My '97 K1200RS has started to slip its clutch when accelerating from start or in 3rd/4th gear - at same time has developed oil leak from gearbox/clutch housing joint so assume input or output oil seal is leaking and chucking oil on to the clutch? Anyone done this job - any pointers/advice welcome!
Rolf is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 15th, 2005, 7:52 am
Will ride for picts
 
rhhall's Avatar
 
Join Date: Feb 2004
Location: Minden, NV, USA
Posts: 1,645
That's a common failure. My rear engine seal went at around 30k miles and exhibited intermittent slipping in 1st gear and oil stain at engine / tranny interface. Was repaired under warranty. If you do this, make sure you replace the engine seal, the tranny input shaft seal, and the slave cylinder pushrod (a newer version with an improved wiper is now available).

Sierra Cement: Good for skis, bad for knees.

www.rhhall.smugmug.com
rhhall is offline  
post #3 of 4 (permalink) Old Oct 16th, 2005, 12:10 pm
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
It's all over here:

http://www.k-bikes.com/forums/forumdisplay.php?f=9

There is so much expert contribution from the I-BMW forum that most of your technical queries, often with photos and how to's which can solve most of your problems. Use the search facility. Before I-BMW closed, the technical section had pretty well reached saturation and most solutions could be searched and found.

I wish I had a few dvd's of all the I-BMW posts.

Best wishes



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Oct 17th, 2005, 7:48 pm
Addict
 
cjack's Avatar
 
Join Date: Aug 2003
Location: Urbana, IL, USA
Posts: 556
Quote:
Originally Posted by Rolf
My '97 K1200RS has started to slip its clutch when accelerating from start or in 3rd/4th gear - at same time has developed oil leak from gearbox/clutch housing joint so assume input or output oil seal is leaking and chucking oil on to the clutch? Anyone done this job - any pointers/advice welcome!
When you take the clutch carrier off, be careful to see if the outer edges of the seal are wet with oil. There are some that don't actually leak from the seal, but instead leak from the seam in the engine case that is right at the mid point of the seal horizontally. This would require you to remove the engine, but it is only about two more (big) bolts. So you're pretty much there already with the back of the bike hoisted into the air.

Jack Hawley
MOA #224
cjack is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch questions 03 K12GT tyggyr K1200RS/GT (Classic) 12 Oct 18th, 2005 2:00 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome