PCV AutoTune K1200GT hot wire - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Oct 22nd, 2015, 2:08 am Thread Starter
Noob
 
Join Date: Aug 2015
Location: Phoenix, AZ, USA
Posts: 7
PCV AutoTune K1200GT hot wire

I've installed the PCV with autotune on my 2007 K12GT, but the Autotune is having issues.
I tapped into the tail light wire to power the autotune, but it's as if it's not getting the power it needs to run. I don't want to run wire direct to the battery, because I want it only one when the bike is running. Has anyone else had this issue? Or has anyone fixed the issue?
I have been searching the internet for weeks, but I haven't been able to find anything.

Please help!
ltlowaist is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Oct 30th, 2015, 10:17 pm
Enthusiast
 
aj7840's Avatar
 
Join Date: Dec 2006
Location: Rockford, MI, USA
Posts: 363
Garage
tail light is pulsed which means it is not at 12 volts, but about 8-9 volts mean
when brakes are activated it is no longer pulsed i.e. now 12 volts, as the brake light
higher voltage, brighter light

tap off the front running lights, they are always 12 volts

'07 K1200GT Crystal Gray Metalic
'00 Ducati 900 Monster
aj7840 is offline  
post #3 of 3 (permalink) Old Oct 31st, 2015, 7:31 pm
Enthusiast
 
jpel's Avatar
 
Join Date: Jun 2003
Location: Baltimore, MD, USA
Posts: 284
Autotune

Try powering the autotune via a relay. Relay power from the battery and switched via the taillight wire. That way it will have a full 12v and be switched with the ignition.

Jim
jpel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Accessory connector from Canbus system: which wire does what? Lucsch K12/1300GT (Next Gen) 177 Jul 1st, 2015 8:21 am
k1200GT "04" Brake Wire colours Woodsie K1200RS/GT (Classic) 6 Jun 13th, 2011 11:50 pm
trigger wire for Motolights mikeyr K12/1300GT (Next Gen) 13 Sep 13th, 2010 11:01 pm
Lite Buddies and Stop Alert SportK12 K12/1300S 26 Apr 4th, 2010 9:06 pm
New drivability problem, the BROKEN WIRE SYDROME ncooper K12/1300GT (Next Gen) 11 Jul 6th, 2008 9:00 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome