Bulb Malfunction - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 17th, 2006, 12:33 pm Thread Starter
Enthusiast
 
Join Date: Jun 2003
Location: Cape Coral, FL, USA
Posts: 279
Bulb Malfunction

New bike, 200 miles. Got on it this morning with 50 miles on the odometer. Got a front bulb malfunction warning. All headlight bulbs burning, left turn signal okay. Right turn signal flashes once on the dash and at the bulb, but that's it. Right rear doesn't flash at all. Four way flashers not operational. Switched the front left and right bulbs; left still works fine but right flashes once then goes dead like before. Any ideas?

Mike
'06 GT

Last edited by mser; Jul 17th, 2006 at 2:41 pm.
mser is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 17th, 2006, 7:25 pm
Addict-oholic
 
larrykay's Avatar
 
Join Date: Jun 2003
Location: New Rochelle , NY, USA
Posts: 1,401
take it back to the dealer immediately.. BTW, who did the first 50 miles? I received my bike with only 2 miles on it.....
larrykay is offline  
post #3 of 3 (permalink) Old Jul 17th, 2006, 8:56 pm Thread Starter
Enthusiast
 
Join Date: Jun 2003
Location: Cape Coral, FL, USA
Posts: 279
Unhappy

Found it. Lamp malfunction warning on the dash was pointing forward indicating malfunction was in the front. The right front turn signal bulb would flash once then quit. The right rear bulb wouldn't light at all. All bulbs front and rear were functional. While checking the right rear bulb found that the wiring leading to the socket was pinched badly by whoever installed the luggage rack. Took off the luggage rack and routed the wires the way they should have been in the first place, then placed electrical tape around the bare exposed wire. Now the dealer's got something else to do besides the first service on Wednesday.

Mileage was 13 when purchased. 37 miles put on by me from dealership to home.

Mike
'06 GT

Last edited by mser; Jul 17th, 2006 at 9:01 pm.
mser is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bulb Upgrade sportrider K12/1300S 38 Jun 7th, 2006 8:44 am
Rapid flashing turn signals (bulb ok) tbp K1200RS/GT (Classic) 18 Mar 28th, 2006 7:19 am
Any bulb failure on our K1200's ? voxmagna Technical, Repair and Maintenance 5 Jan 10th, 2006 10:58 pm
red tail light bulb ssls6 K1200RS/GT (Classic) 9 Dec 14th, 2005 8:33 pm
03" K1200 GT headlight bulb John_Colleton Technical, Repair and Maintenance 3 Nov 10th, 2005 11:23 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome