LT Static in the Sound System - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Aug 17th, 2006, 2:50 pm Thread Starter
 
Join Date: Aug 2006
Posts: 2
Question LT Static in the Sound System

I bought a used 2001 LT a year ago. The sound system has had a problem that I was aware of when I bought it. Frequently when I have the volume low or midrange I hear static. It does not discriminate between the radio or the the CD player. When I crank the volume on the system the static goes away. The closest intelligent response I have received so far is- You should install a 12v choke on the power supply to help regulate the power during less required amperage. Does this make sense or does anyone else have this problem. Thanks in advance

Meriden
CT
donnaiwanna is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Aug 17th, 2006, 4:01 pm
Addict
 
carnadero's Avatar
 
Join Date: Dec 2005
Location: Sillycon Valley, CA, USA
Posts: 645
Quote:
Originally Posted by donnaiwanna
IFrequently when I have the volume low or midrange I hear static. It does not discriminate between the radio or the the CD player. When I crank the volume on the system the static goes away.
What exactly does this "static" sound like? Typically, when people talk of static, it's that flup-flup sound that one occasionally hears when in a moving vehicle while listening to an FM radio station, especially toward the fringes of the reception area. Or, in the case of AM, the din that pours out of the speakers when passing under an overpass. Can't do much of anything about these.

I will assume that the radio/CD player is drawing power from the bike's electrical system, so the usual suspects that spring to mind is ignition noise (popping that increases and decreases frequency with the speed of the engine itself, and not road speed), and alternator noise (a whine or whistle that also correlates with engine speed). Is it one of these, or something entirely different?

Black 2002 K1200RS - "The Beast" (over 100k miles)
carnadero is offline  
post #3 of 4 (permalink) Old Aug 17th, 2006, 5:08 pm
Veteran
 
BAK04GT's Avatar
 
Join Date: Jan 2006
Location: Meredith, NH, USA
Posts: 1,511
if it dosent change with rpm....i would say speakers....make sure you have a good gnd......but hey...just crank it up!......floyd or stones seem to help!
BAK04GT is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Aug 17th, 2006, 6:49 pm
Addict
 
dwsdad's Avatar
 
Join Date: Jul 2004
Location: Marshall, TX, USA
Posts: 549
OK, try this: When the static starts, take the heel of your hand and give it a good thump on top of the radio right about where that little BMW roundel is. If it clears up, you have dirty connections "under the hood". Pull it all apart, spray every radio connection with contact cleaner spray, let it dry, then use that dielectric grease on every connection. Put it all back together and enjoy crisp, clear sound.

Doug Turner
'86 Concours
'99 K1200LT - gone
'06 K1200GT - the new kid in town
'08 Wing - gone
Marshall, TX
dwsdad is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
New ABS System and Advanced Stability Control Details eljeffe Bike Talk 0 Jul 16th, 2006 4:43 pm
full system exhaust shootout evoluzione K12/1300S 31 Jun 28th, 2006 5:06 pm
system case to exhaust proximity frisco99 K1200RS/GT (Classic) 7 May 26th, 2006 9:26 am
Exhaust Full System or Not nickbenin K12/1300S 5 Jan 24th, 2006 11:58 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome