headlight failure - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Nov 11th, 2005, 4:05 pm Thread Starter
 
Join Date: Nov 2005
Posts: 7
Unhappy headlight failure

Just wanted to see if anyone else out there has had a headlight failure. Two weeks ago I noticed that my low beam bulb wasn't lighting, so I replaced it. Still didn't work! Weirder still, there's no headlamp failure indicator showing up on the instrument panel.

I called the dealership and the service guy says it's probably a bum headlight assembly. Is this a known issue?
Bedlamdoc is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Nov 11th, 2005, 9:54 pm Thread Starter
 
Join Date: Nov 2005
Posts: 7
oops...figured it out

Ummm, first I have to just cough up the fact that I'm an idiot. It seems that it was my brain, not my headlight, was malfunctioning.

But to my credit, tonight was the first time I've ridden the bike at night since discovering the "malfunction." I learned tonight that the main low-beam bulb doesn't light until you actually fire the bike up, not just turn the key on. It works just fine. Explains the lack of a warning indicator on the instrument panel, too.

I knew it would eventually happen. My motorcycle is officially smarter than me.
Bedlamdoc is offline  
post #3 of 7 (permalink) Old Nov 12th, 2005, 5:45 am
 
Join Date: Jun 2003
Posts: 240
Many Thanks

You have served the community well.

First, a potential manufacturing problem/failure was brought to our attention without hysterics or drama. Then, the clarity and follow-on was provided in a timely way.

I share a rueful smile with you and appreciate the quick resolution of the 'problem'. Saves me from the same brain/machine interface mismatch.

Mike Cam
camfarm is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Nov 12th, 2005, 12:24 pm
Just saying hey
 
ncalK12R's Avatar
 
Join Date: Oct 2005
Location: Redding, CA,
Posts: 13
re: headlight failure

After picking up the KR, and only 2 blocks from the dealer (Ozzies BMW Center, Chico, CA...without a doubt one of the best!!) I noticed the dreaded "yellow triangle" and experienced a moment of panic! Quickly pulling a U-turn and returning, Mike the Mechanic pointed out the "LampR" indication on the speedo face
A quick diagnosis: The stop lamp had NOT failed, but it WOULD within 100 miles! These magnificant machines are indeed smarter than the rider! Replaced the lamp and 2K miles later no problems...no surging, no wandering, no brake squeal...NADA. I love this bike!
ncalK12R is offline  
post #5 of 7 (permalink) Old Nov 15th, 2005, 11:31 pm
 
Join Date: Jul 2003
Posts: 5
Talking

Bedlamdoc,
My R1200GS did the exact same thing to me. I laughed about it for a few days. The way you dealt with this issue was cool. Now go drink a beer and reward yourself. Peace.
mtwillyman is offline  
post #6 of 7 (permalink) Old Nov 16th, 2005, 9:21 am
Junior Member
 
chip4's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley, CA, USA
Posts: 42
Quote:
Originally Posted by ncalK12R
A quick diagnosis: The stop lamp had NOT failed, but it WOULD within 100 miles! These magnificant machines are indeed smarter than the rider! Replaced the lamp and 2K miles later no problems...
Explain to me how your bike got a "brake light lamp defective" indicator light -when the lamp hasnt failed yet

-I believe there is an element or multi-element bulb that had failed that you did not see, the computer likely sees this as a change in resistance in the canbus in that area.

Last edited by chip4; Nov 16th, 2005 at 9:29 am.
chip4 is offline  
post #7 of 7 (permalink) Old Nov 16th, 2005, 8:32 pm
Just saying hey
 
ncalK12R's Avatar
 
Join Date: Oct 2005
Location: Redding, CA,
Posts: 13
Chip:
Don't know how the warning came to be ...like I said, the bike is smarter than me..and I'm merely relating what the mechanic stated. As I posted, the warning was "LampR", yet both tail light and brake light were functional. I'm not an EE, just a very satisfied KR owner!
ncalK12R is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlight relay location on K12RS FLOG I Technical, Repair and Maintenance 10 Nov 13th, 2005 8:40 am
03" K1200 GT headlight bulb John_Colleton Technical, Repair and Maintenance 3 Nov 10th, 2005 11:23 am
Headlight Aiming Instructions, please kl3640 K12/1300S 9 Nov 4th, 2005 8:09 pm
ABS Failure, 03 k1200 gt ?? John_Colleton K1200RS/GT (Classic) 2 Oct 24th, 2005 11:14 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome