intake valve deposit - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Feb 6th, 2017, 10:58 am Thread Starter
Noob
 
Join Date: Sep 2013
Location: Devon, PA, USA
Posts: 6
intake valve deposit

The bike is a 2007 K1200R Sport that sat for about six years on the side stand before I got it with 2300 miles on the odometer. I immediately removed the fuel tank to replace the leaking quick-connect fitting, and looking into the throttle bodies I noticed the intake valve on the right side has a nasty-looking carbon deposit, while the left-side intake valve is clean; all 4 cylinders. Today with 13,500 miles those same deposits are still there. Anyone else seen this and/or know why? Sorry for the out-of-focus pic, but you can still see the difference in the intake valves.
Attached Thumbnails
Click image for larger version

Name:	carbon valve.jpg
Views:	64
Size:	85.1 KB
ID:	21217  
jgordon9 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 10th, 2017, 8:55 pm
Member
 
dodgeem's Avatar
 
Join Date: Mar 2007
Location: Easton, MD, 21601
Posts: 90
Has it gotten any worse in the latest 11K miles? it almost looks more like corrosion than deposits.
dodgeem is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
91 K100RS broken valve spring-destroyed engine ?s BAnderson Technical, Repair and Maintenance 5 Jun 24th, 2010 10:38 am
Wheel damage due to bent valve stem or vice versa? DavidS K12/1300GT (Next Gen) 3 Apr 19th, 2008 10:56 am
Important information concerning valve check! ManfredH K12/1300S 7 Sep 21st, 2006 5:18 pm
Questions On Timing Cover Leak And Valve Check. ELP_JC K1200RS/GT (Classic) 6 May 8th, 2006 12:22 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome