k1200r 2007 clutch locking up when cold - K-Bikes.com - Excellence in Motion
 1Likes
  • 1 Post By Patrique83
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Feb 17th, 2018, 2:26 pm Thread Starter
Noob
 
Join Date: Apr 2017
Posts: 13
k1200r 2007 clutch locking up when cold

My clutch will not disengage when cold ..When I try to put it in 1st it jams like I have the clutch lever out and locks up..
After I leave it warm up then shut it off,,,engage the clutch handle then start it and drive away it still is pulling with the clutch lever in but eventually is ok as it warms up...Anyone have any ideas ???Im thinking the basket issues and the clutches are staying jammed up...

I have a adjustable lever to I am not getting a travel problem ..
pumacorp is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Feb 17th, 2018, 4:14 pm
Member
 
dodgeem's Avatar
 
Join Date: Mar 2007
Location: Easton, MD, 21601
Posts: 90
How many miles do you have on the bike? How's the reservoir look?
dodgeem is offline  
post #3 of 5 (permalink) Old Feb 19th, 2018, 1:23 am Thread Starter
Noob
 
Join Date: Apr 2017
Posts: 13
The res is clean and flushed ....And bled...50k on the bike ..
pumacorp is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old Feb 19th, 2018, 4:26 am
Member
 
Patrique83's Avatar
 
Join Date: Apr 2017
Posts: 82
Garage
Its got to be one of the 4 problems.

The clutch slave cylinder is not being pushed out far enough because of an AirBubble in the hydraulic line.

The clutch master cylinder (handlebar) is not creating enough pressure and is leaking (internally/externally).

The basket has got rippled edges from the clutch plates (highly unlikely).

Wrong oil. The plates stick together due to the thick oil film between clutch/steel plates.
makemann likes this.
Patrique83 is offline  
post #5 of 5 (permalink) Old Feb 20th, 2018, 7:47 pm Thread Starter
Noob
 
Join Date: Apr 2017
Posts: 13
My bad

I should have stated that 5-40 is in the bike ...Also I checked the slave and its going the full distance ..I was figuring basket ,but wasnt positive

Quote:
Originally Posted by Patrique83 View Post
Its got to be one of the 4 problems.

The clutch slave cylinder is not being pushed out far enough because of an AirBubble in the hydraulic line.

The clutch master cylinder (handlebar) is not creating enough pressure and is leaking (internally/externally).

The basket has got rippled edges from the clutch plates (highly unlikely).

Wrong oil. The plates stick together due to the thick oil film between clutch/steel plates.
pumacorp is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome