BMW K1200, K1300, and K1600 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
I recently bought a 1986 BMW K75C and I just replaced the spark plugs, coolant, oil, recharged the battery, and put gas in it. The problem is, that it will now not start. It started right up prior to all of this maintenance work. I tried opening the choke, pulling the clutch lever, etc. It whines like its trying to start, but will never catch. I can hear the fuel being shot into the engine. The spark plugs are the correct ones, with the cap on the end, and gapped correctly. Also, when I twist the throttle, when it's trying to start, it makes a sucking/popping sound, almost like when you twist the cork off of a bottle of wine. The sucking sound is coming from the intake. I tested the spark plugs, and they spark, and all of the electronics work. AAANNNYYYYY HELP AT ALL WILL BE GREATLY APPRECIATED!!!!!!!!! Thank you.
 

·
Registered
Joined
·
30 Posts
Maybe you need to recharge (or change) the battery? I had a bad battery, and the starter would just make a "whirrr" if I tried to start the engine.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Nevermind, I can't get it to start, so if anyone wants a 1986 k75c with 78,000 miles on it, check the motorcycle section of baltimore craigslist, and make me an offer.
 

·
Registered
Joined
·
86 Posts
Check you can hear the fuel pump while you're cranking it. Did you have the tank off and not reconnect the fuel pump connector?
 

·
Registered
Joined
·
172 Posts
richtel said:
Check you can hear the fuel pump while you're cranking it. Did you have the tank off and not reconnect the fuel pump connector?
What a great call! I did exactly that after having my tank off this spring. Had some difficulty re-positioning the tank and inserting the c-clip holders. By the time I was done with that, I had completely forgotten the fuel pump connecter. Took me a couple hours of head scratchin' to figure it out...
Steve
1990 K75RT
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Got it started!!! Literally hours before I was going to sell it, I said to myself, let me check the spark plug wire distributor and make sure the wires are on the right plugs. Well, they weren't, so now it's working and it is not for sale! Thanks for all of your help!
 

·
Registered
Joined
·
153 Posts
poop

Well poop. And here I was scanning Baltimore craigslist ads looking for your bargain.
 

·
Registered
Joined
·
157 Posts
Haha, yeah I just checked on there as well. My GF could use a bike and figured I could get it up and running ;)

Glad you got it working! Always the stupid shit that causes the most trouble. :D
 
1 - 9 of 9 Posts
Top