BMW K1200, K1300, and K1600 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi to you all from an aging new owner of a one owner K1200RS (1999) with only a genuine 15k on the clock. I have a question regarding an increase in rattling noise when it warms up from (I’m guessing) the dry clutch front engine area. Is this familiar? The bike has been in storage since 2010 having been subject to divorce proceedings & I have changed oils, filters, tyre valves etc & could find no evidence of anything loose. As it’s only just run in really, it pulls like a train & is very quiet when short shifting but get it to 3500rpm & there is a definite rattle. Thanks to anyone that replies & I glad to be a member from deepest darkest Mid Wales 🏴󠁧󠁢󠁷󠁬󠁳󠁿
 

·
Registered
Joined
·
25 Posts
Wow!! That was a huge find!! Congrats on the bike.

Hard to tell about a noise from verbal or written descriptions. Mine doesn't make much noise at all at any rpm. The "box of rocks" only happens at or near idle, i've read. You might want to have an experienced K-bike mechanic listen to it. A stethoscope might help locate the source. Doesn't "sound" rite to me.

Word of caution on those tires; rubber ages and oxidizes. There is much info on tire aging and rider safety. Some say two years from date of manufacture, max.

Likewise the OEM brake lines at about 15 years. DOT4 degrades them and they fail, usually the front brakes first. Spiegler or Galfer kits can be a DIY job.

Please post whatever you find.
 

·
Registered
Joined
·
28 Posts
Well, at least it's RED! Good on ya!

If the thing has set around for a long time (sounds like that is the case), you have a lot to look after. I might look at the fuel system, and the ignition too (wires, plugs, connections). Might reset the computer while you're at it as a 1st strike against the knock noise....

Could be 'stuff' in the tank too....check the vacuum canister while you're at it...

You are gonna love this machine - once it is up to specs. "Pulls like a train" is a common reference.
 

·
Registered
Joined
·
1 Posts
I have an ‘01 and it will rattle away when I put it in neutral at the light. If I engage the clutch, the rattle dies off. I read, somewhere in this forum I think, that the bike is a bit noisy that way. I’ve got 68K milked on mine and it’s still as good as ever.
 
1 - 6 of 6 Posts
Top