BMW K1200, K1300, and K1600 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
In July 2015, about a week before the MOA Rally in Billings, I was driving into my driveway and weird snapping noise came from the GT and it started to run weird. I stopped the GT and restarted it, running a little rough, drove down the street and returned. Turned off the engine, started it up again, noise continued. Started it up a couple more time of the next two days and the noise persisted. I had read enough on the web that my suspicion was that the cam chain had skipped a cog. (Now, no ride for my wife and I to go to the 2015 Rally together on a bike, Dang.) I assumed that since it was a 2008 GT that I would have the jump guard installed on the cam drive. Decided to tear off the clutch cover for inspection, no cam chain guide installed, ouch!! I turned over the engine by hand with the nut on the crank shaft and the chain jumped a few more teeth. I tried to turn the engine over some more by hand with a socket and encountered a hard stop with some kind of interference. I assume valves and pistons were colliding. I did not persist in trying to turn over the engine by hand any more.

A few days later I decided to start the tear down, equal to the teardown for a valve clearance check, including having the clutch cover off. The cam chain seemed to be very loose to me. I was in a quandary as to what options to pursue. Buy a new engine? $14K - not an option. Buy an engine off of EBAY, will it be any good? Investigated buying one off of EBAY thoroughly and decided to work with my engine some more.
I determined the first thing I needed to do was to ascertain what damage has been done to the engine with minimal teardown. I decided the thing to try is to check the compression, but how? Check the web again get some ideas. Bought a compression check kit from AutoZone. Still had the problem of the retaining the loose cam chain in position to be able to keep the engine in sync with the pistons and valves while I check the compression. Also how do I get the pistons and valve cams back to the operating sync positions? The cam chain was now several cogs off. The manual shows how to keep the pistons and cams in when you mess with the engine but no hint of how you can move the crank and the cams independently to get them back in sync. Back to the web. Someone had discovered that the hole below the cam sprocket on the crank, could be used with an appropriately sized dowel to determine if the #1 piston was at TDC as the manual explained. I played with turning the crank by hand and using a drill bit or a correct sized punch to determine how to use the hole to find TDC and hold the crank. Seemed to work. Now I had to get the cam chain off of the sprocket so I could turn the cams without turning the crank. The cam chain was so loose that freeing the cams was easily achieved. I was able to turn the cams by using the hex on the exhaust cam shaft to get the lines on the driven cam sprocket to line up with the head surface as shown in the manual and assure that the "U" and the "I" marks line up together on the sprockets between the exhaust and inlet cam shafts to assure alignment. Once I had the pistons at TDC and the cams lined up for matching the pistons TDC position I felt like I had made headway.

Now the problem, how do I keep the cam chain tight enough to keep the cams and the crank in sync to try to check compression. The cam tensioner I had was the "new" one that required oil pressure to pump up the tensioner to hold the cam chain. Running the engine was not in the plan. I went to the web again and found out about a manual cam tensioner made by APE that might work. It required a $90 investment to me to be able to turn the engine over to check the compression. I studied the web a lot on this one with a lot of chatter on both sides, they work well to don't do it, it is too risky. I had no alternative that I could think of and decided to make the plunge, invested the $90 and waited for the tension to come in. At last it came in and I installed it, played a little with adjustment but not concerned at this point about exact adjustment of the cam chain tensioner as I was just interested in determining if I had bent valves by checking compression measurements between the cylinders.

Back to the web, best to check compression with the engine at normal running temp, not happening. There has been some that have had some success with squirting a couple of teaspoons of oil into each cylinder before testing the cylinder to reduce loss of compression from the rings and the cylinder wall. Squirted in oil in each cylinder ( I had already removed the spark plugs of course.) and inserted the compression checker hose and turned the engine over about 5 revs for each piston to get a reading from each cylinder. I was very pleased when the readings for all four (4) of the cylinders was about the same 180-200 psi. This gave me the confidence to proceed further. Now I will need to start the engine and see it if runs. Now what should I do? How much more $$ do I spend just in case it works? After consulting the web again, I decided to purchase the cam chain and the driven cam sprocket for a GT 1300 as well as the chain tensioner and the slide rail ( plastic runners for top and bottom of the cam chain. Items 07 and 09 from the K1300GT fiche on the web.). (Note: There was some chatter on the web that using the K1300GT parts was the unannounced thoughts of BMW.) I had already purchased the plastic chain guide (#14 on the fiche, K13000GT) to install. I installed all of the cam area pieces, (driven sprocket, chain, chain guide, upper and lower rails) put the head back together with the spark plugs. Installed the radiator, went through the pain and agony of using vacuum to fill the cooling system with coolant, using the input port side of my compressor, could not get my venturi system to pull enough vacuum to fill.

Ready for the acid test. Cranked over the engine again by hand with a socket on the crankshaft nut as a final test for weird noises, seems to be OK. After fiddling with the manual cam chain tensioner adjustment per APE's specs, I put the clutch cover back on after assuring that the clutch slave was working properly, I applied the starter to the engine and it fired up without sending metallic pieces all over the garage or any scary noises. What a great feeling!! Listen the purr of the '08 GT motor roar with the Remus exhaust. Put all of the tupperware back on and went for a spin. I have only driven about 250 miles at this point, but all seems well. Look forward to many more 1,000s of miles. I had a little over 58K miles on the GT when I had this problem. I have had much better luck with the old brick K1200 machines. Thank you to all the web who had bits of wisdom here and there to give me hope to proceed and the tricks to try.
 

·
Registered
Joined
·
677 Posts
Excellent work under duress. You are now qualified to be chief mechanic on the first Manned Mars Mission.
 

·
Registered
Joined
·
357 Posts
lhendrick said:
Excellent work under duress. You are now qualified to be chief mechanic on the first Manned Mars Mission.


You sure are in rare form today..... :yesnod:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Cam Chain Fix Update

I have put on about 2,500 miles since submitting the thread. Seems to be working just fine. Sounds different now that there is no change in the cam chain tension due to the manual tensioner. Kind of a constant whine, sewing machine sound. I plan on checking the setting every oil change. I checked the initial adjustment after about 300 miles the 1st time and I could not tell that there had been significant change in the setting. It did seem a tad loose, maybe a 1/8 of a turn. Chocked it up to wearing in of the new chain and the tensioner rails. Now experiencing the engine dying at low RPMs. Starts right back up though. Hope the cam chain fix is a long term, 50-60K, fix.
 

·
Registered
Joined
·
357 Posts
I also have been running the APE tensioner. It becomes noticeable when you need to adjust it because you get used to that "sewing machine" sound and (smooth) feel... (that's a good thing). Any change usually perks up your ears.
 

·
Registered
Joined
·
549 Posts
Wow...I'm impressed. Where the heck were you when my cam chain jumped??? Lucky for me it was all under warranty, though.

Nice job!
 
1 - 7 of 7 Posts
Top