BMW K1200, K1300, and K1600 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
730 Posts
Discussion Starter #1 (Edited)
On my newly bought 2610, I can not seem to locate where the "Address/Intersection" icon is located?

The manual say's hit "FIND", but it is not located there? All I have is...

Recent finds
cities
exits
waypoints


Also, when booting up, the sceen says"maps are not accessible"?? Why is this? I have version 7 N.A. and Europe all loaded on the 2 GB CF card.


Help.....
 

·
Registered
Joined
·
436 Posts
Hit 'find' one time and it is the upper right icon. Don't hold the button, just touch it one time.
 

·
Registered
Joined
·
730 Posts
Discussion Starter #3
Deerhead...

No its not? The only icons showing are the ones I listed above and no others?

TIA, Paul
 

·
Registered
Joined
·
436 Posts
Your problem may have something to do with the maps not being accessible. When you start the GPS does it quickly count the maps? Mine usually counts the 1074 USA maps in 1 or 2 seconds. Did it take hours to download from you desktop computer to the GPS? Did you buy the GPS with CityNav 7? Or did CityNav 5 come with it and you ordered or downloaded the CityNav 7? I bought mine with CityNav 5 and downloaded CityNav 7. I was told by Garmin that I had to have at least one 'area' in CityNav 5 ie the Northeast, downloaded to the desktop before you can download CityNav 7!
Regarding the buttons and icons on the GPS itself, I just did mine and here's what I did--Turned on the GPS, pressed the menu button quickly as to NOT bring up the 'route' function, touched the 'use indoors' icon, touched the 'OK' icon. Pressed the 'find' button quickly as to not bring up the 'recent' function and the 'intersections' icon was in the upper right of the screen. I hope this helps.
 

·
Registered
Joined
·
730 Posts
Discussion Starter #6
Deerhead said:
Your problem may have something to do with the maps not being accessible. When you start the GPS does it quickly count the maps? Mine usually counts the 1074 USA maps in 1 or 2 seconds. Did it take hours to download from you desktop computer to the GPS? Did you buy the GPS with CityNav 7? Or did CityNav 5 come with it and you ordered or downloaded the CityNav 7? I bought mine with CityNav 5 and downloaded CityNav 7. I was told by Garmin that I had to have at least one 'area' in CityNav 5 ie the Northeast, downloaded to the desktop before you can download CityNav 7!
Regarding the buttons and icons on the GPS itself, I just did mine and here's what I did--Turned on the GPS, pressed the menu button quickly as to NOT bring up the 'route' function, touched the 'use indoors' icon, touched the 'OK' icon. Pressed the 'find' button quickly as to not bring up the 'recent' function and the 'intersections' icon was in the upper right of the screen. I hope this helps.

Thanks so much, but following your directions still does not allow me to see the intersection function? DANG???? I had it when I first started the unit on the 25th and used it to navigate to L.I. but have not seen it since? I may have touched the wrong button.

There is 'no counting of maps" as you mention?

I/you/anyone should be able to bring this function up in operational mode...NO? Seems to me that's when it would be used the most...like when entering a friends address and then hit "go to"?

I bought the unit with City Nav 5 installed already as well as the V7 installed also. I may need to just mess around with the unit some more to really see whats going on.
 

·
Registered
Joined
·
436 Posts
There is 'no counting of maps" as you mention? MINE COUNTS MAPS

I/you/anyone should be able to bring this function up in operational mode...NO? SHOULD BE ACCESSIBLE IN ANY MODE

Seems to me that's when it would be used the most...like when entering a friends address and then hit "go to"? YEP

I bought the unit with City Nav 5 installed already as well as the V7 installed also. I may need to just mess around with the unit some more to really see whats going on. V7 MAPS WOULD HAVE REPLACED V5 MAPS ON YOUR DESKTOP, THEN ONLY V7 MAPS WOULD HAVE LOADED TO THE GPS UNIT. MAKE SURE ON THE NAVIGATION BAR AT THE TOP OF YOUR DESKTOP SCREEN THAT YOU'RE USING CITYNAV v7 AS THE SOURCE FOR MAPSOURCE.

TO CHECK WHAT VERSION MAPS AND SOFTWARE YOU HAVE ON YOUR GPS DO THIS: MENU BUTTON; INFO ICON, MAP INFO ICON THEN IT WILL SAY AT THE BOTTOM OF THE SCREEN "CITY NAVIGATOR NORTH AMERICA v7 etc. ALSO, CHECK TO SEE IF YOU HAVE THE LATEST GPS UNIT SOFTWARE? DO THIS: MENU BUTTON; INFO ICON; SYSTEM. YOUR GPS SOFTWARE SHOULD DISPLAY AND IT SHOULD BE v4.5 and Audio v2.20. THIS SHOULD TELL YOU IF THE MAPS AND UNIT SOFTWARE ARE LOADED AND UP TO DATE.
 

·
Registered
Joined
·
730 Posts
Discussion Starter #8
Thanks for your time....

Software version is 4.6 and Audio version is 2.2///Interetsing though...I do not show the "Map Icon"??? Just GPS info and System Info....No maps installed?? How can that be??? Am I just seeing the city navigator maps only on the display?

I took the word of the seller that both, the N.A and European maps were already loaded.

Before I forget..HAPPY NEW YEAR BRO!
 

·
Registered
Joined
·
436 Posts
Before you begin the reinstalling make sure CityNav v7 is on your desktop. On your desktop when you open MapSource what version is in the upper left panel? If it says City Navigator Version 7 then you need to reinstall the CityNav v7 maps from your desktop to the GPS unit. Remember it will take hours to install all of North America to the GPS unit. If you don not have v7 on your desktop then you'll have to install one region from v5 and then install all regions of v7. v7 will over write v5.
You can also see how many maps are installed on you desktop by zooming out to where you see all of North America, Hawaii, etc and then clicking on the 'map' icon on the navigation bar, right click and hold your mouse and start in the upper right and drag the mouse to cover the Continent and it will label and tell you the number of maps that are loaded.
Happy New Year to you also!
 

·
Registered
Joined
·
730 Posts
Discussion Starter #10
Your going to have fun with me.....

I loaded citynavigator 5.1 without any problems to my laptop this morning...The current desktop say's..."Untitled-Mapsource"?

I then tried to load V7, but my cd rom will not see the disk in the drive??? What a snowballing effect I'm having....saw V5 no with problem.

So to answer your question...When I click on the icon on my desktop, I get the Untitled-mapsource screen. When I right click on the icon, go into properties, it shows the size as 1.29KB...seems WAY too small to me to have completed the installation correctly?

I have been doing too many things today with family and all and have not really spent the dedicated time to do this right I assume.

Tomorrow, I'm going to re-do the install from scratch.

This still does not answer my intial problems with the missing icons??? Maybe I should do a system restore.
 

·
Registered
Joined
·
436 Posts
flyboy said:
Your going to have fun with me.....

I loaded citynavigator 5.1 without any problems to my laptop this morning...The current desktop say's..."Untitled-Mapsource"? SOMETHING BIG TIME WRONG HERE!!!!!!!!!

I then tried to load V7, but my cd rom will not see the disk in the drive??? What a snowballing effect I'm having....saw V5 no with problem. I BELIEVE YOU DON'T HAVE ANYTHING v5 OR v7 LOADED OR AND A BIG OR, YOU NEED TO GO TO YOUR DESKTOP NAVIGATOR BAR TO THE PULL DOWN AND PICK CITYNAV v5 or v7. IF EITHER ONE IS NOT THERE THEN YOU HAVEN'T SUCCESSFULLY DOWNLOADED THE MAPS.

So to answer your question...When I click on the icon on my desktop, I get the Untitled-mapsource screen. When I right click on the icon, go into properties, it shows the size as 1.29KB...seems WAY too small to me to have completed the installation correctly? SIZE FOR v7 WITH ABOUT 1072 NORTH AMERICA MAPS IS ABOUT 1.5Gb

I have been doing too many things today with family and all and have not really spent the dedicated time to do this right I assume. NO PROBLEM, YOU HAVE YOUR PRIORITIES CORRECT. CONTINUE TO DO THINGS WITH FAMILY.

Tomorrow, I'm going to re-do the install from scratch. GOOD LUCK. I'LL BE RIDING ALL DAY, 60 DEGREES HERE IN MEMPHIS. PERFECT RIDING WEATHER.

This still does not answer my intial problems with the missing icons??? Maybe I should do a system restore.
DANGER, DANGER WILL ROBINSON!!! I'D ASK GARMIN FIRST--1-800-800-1020 I BELIEVE
 

·
Registered
Joined
·
730 Posts
Discussion Starter #12
Riding..I wish! We just received 3 inches of the white stuff!

Sometimes you just need to go back to the basics and I did just that! The CF card was not all the way in the slot even though the door was completely shut! Now it seems I have all the icons and maps!!!!!!!!! I use the Garmin 430/530 in my plane and never had a problem using it..even shooting ILS's to minimums...I guess that's a good thing:)

I reloaded V5 once again..all seemed to take, but still not showing v5 in the task bar..Tomorrows work while your off riding into the sunset!

All the best, Paul
 
1 - 12 of 12 Posts
Top