BMW K1200, K1300, and K1600 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
rear brake failed /boiled 2km into winding road .also stated on k100 secs that a problem is there.is there a mod to replace rear brakes with twin piston setup /also have a problem with cold start .wont idle and choke /high idle not working but fine once bike wormed up
 

·
Registered
Joined
·
160 Posts
Down shift, use engine braking from upper rpms, front brake to reduce speed, just a hair of rear to settle things from time to time. Were you maybe dragging the rear unnoticed or was the caliper stuck? So does equipment need repair or evolve riding style?

At the least sounds like a change of fluid and bleeding is needed.

(edited in). Not busting on you but if the rear brake only does a low percentage of the braking, I would think the fronts are the ones that would be under consideration for improvement. Do check to make sure the calipers don't have a sticky piston. I also ride some with a friend who after changing to some new boots, would often lightly drag the rear brake for miles without knowing it. He likes to ride with his toes well down below the front of the pegs. The side of his boot would catch on the brake pedal. So from watching him ride make sure you aren't doing something that puts a light touch on the pedal and heats up the rear disk. Probably the best for that is to have your foot /balls of feet up on the pegs. If you recently did some adjustments to the rear, perhaps it is too tight.

As for the idle circuit, I can't help you at all there.
 
1 - 2 of 2 Posts
Top