BMW K1200, K1300, and K1600 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
686 Posts
Yes, you'll see the high beam indicator stays on if you lose the ground
for the headlights. A common problem. I can't remember if there's
something to indicate a single bulb failure, it's usually pretty obvious.

my 98 HID install should searchable on the old site.

Best,
 

·
Registered
Joined
·
186 Posts
My '04RS has HID. Low beam connector has been left blank. Nothing in the headlamp assembly other than high and low beams. There is a 3 pin connector at the left lamp assembly. Thats about it. No bulb failure warning for headlamps.
 

·
Registered
Joined
·
395 Posts
a while back someone posted that their rear brake light bulb burned out and not only did the Canbus system tell them the bulb was shot but when they applied brakes it upped the current to the tailight bulb to fake a rear brake light.
If it does this I would assume any bulb failure will show up.
 

·
Registered
Joined
·
513 Posts
Yes my on 2002, K1200RS It has a headlight indicator, it showed up on my bike at about 70mph one very dark night on a very bad road. The indication was, I could not see. Took a second for me to get the Hi Beam on.

The bike had 25.600 miles and was 1 yr 8 months old.
I have since added driving lights, so I have three bulbs for lights.

I have now a 2004 K1200RS with Driving lights. 13,500 Miles, one year and I just put in a set of Silverstar's Hi and Low.
I can't comment on how good they are. Have not been on a night ride, too cold.

Bazra
aka; The Flash
 
1 - 6 of 6 Posts
Top