BMW K1200, K1300, and K1600 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I just got the 2001 RS with 11,5K miles on it. The engine makes some vibrating sound at idle. Hopefully it's normal. I know the service 2 was done at 10K miles. I took it for 400 mile trip and had no problems with anything. I know some people had engine issues with earlier years bikes and am wondering if these problems were taken care of in later years.
Any comments?
 

·
Registered
Joined
·
398 Posts
Perfectly normal!!! Both of ours do the same. You will notice it improves some when you pull the clutch lever in.
 

·
We're zoned for what ? cool !
Joined
·
186 Posts
Not to worry

That sound at idle is referred to as the "box o' rocks" sound. They do that. Also, if you leave it on the side stand for any length of time (like overnight), when you start the motor you'll get a cloud of white exhaust. Perfectly normal for all K-bikes.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
ROB said:
That sound at idle is referred to as the "box o' rocks" sound. They do that. Also, if you leave it on the side stand for any length of time (like overnight), when you start the motor you'll get a cloud of white exhaust. Perfectly normal for all K-bikes.

Thanks to all for the comments. I got only three so I will assume the bike should be fine in terms of major problems...
:) :bmw: :)
 

·
Registered
Joined
·
83 Posts
I have a 09/2000manufactured one .. MY2001

The noise you mention is normal

My issues till date (bought bike with 10K on clock, now at 16XXX miles)
- Timing Cover Leak

Timing cover leaks are "normal"/"they all do that" etc Dealer fixed it for me 50-50 cost-split under goodwill since the bike was under 36K but over 3yrs old.
 

·
Registered
Joined
·
53 Posts
Well I've owned "character bikes" in the past, and my '01 RS is no different... I don't give the "box o' rocks" music a second thought. :clap:
 
1 - 7 of 7 Posts
Top