BMW K1200, K1300, and K1600 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I've had a couple of issues with my '06 GT. First the starter motor would randomly decide to
engage with the engine already running. Then it wouldn't shut off while trying to start the bike even after the kill switch and ignition were turned off. Today the bike lost power while on a short ride and wouldn't restart. Had to take a flat-bed ride home. Bummer. This is my 5th bimmer and the first one with problems. The dealer here in CO. found no fault codes regarding the starter motor issues. I haven't had it in for the stalling problem yet. Anyone had any similar experiences?

Thanks,

Mike
 

·
Registered
Joined
·
236 Posts
mjr32 said:
I've had a couple of issues with my '06 GT. First the starter motor would randomly decide to
engage with the engine already running. Then it wouldn't shut off while trying to start the bike even after the kill switch and ignition were turned off. Today the bike lost power while on a short ride and wouldn't restart. Had to take a flat-bed ride home. Bummer. This is my 5th bimmer and the first one with problems. The dealer here in CO. found no fault codes regarding the starter motor issues. I haven't had it in for the stalling problem yet. Anyone had any similar experiences?

Thanks,

Mike

Check this tread out: http://www.k-bikes.com/forums/showthread.php?t=6929&page=2&pp=10&highlight=starter

or do a search on "starter"

Good luck.
 

·
Registered
Joined
·
838 Posts
mjr32 said:
This is my 5th bimmer and the first one with problems.

Mike
Take no offence, but where I come from "bimmers" have four wheels, "beemers" have two. So are you talking cars? or bikes?

Good luck, BeemerDude has sent you in the right direction.
 
1 - 3 of 3 Posts
Top