BMW K1200, K1300, and K1600 Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
2,680 Posts
Discussion Starter #1
While out on some country asphalt - and well traveled - road I looked down and the motorcycle icon was floating on a yellow screen.

No road was seen! :confused:

I hit the "Zoom In" button (i.e. the "+" one) and it finally showed the road after multiple presses. The display was set to Most Detail too.

I think the ever-present "Auto Zoom" function is quirky.
 

·
Registered
Joined
·
433 Posts
There is a new update at there site, although not sure if the problem you describe is mentioned:

Changes made from version 2.30 to 2.50:

* Correct issue with mount detection logic when power is briefly interrupted.
* Correct issue where SiRF chip cannot lock on after firmware update.
* Correct issue when selecting a GPI point from the review map for a route.
* Correct shutdown when displaying some banner messages in Italian/Spanish.
* Correct issue with overlapping points in tour guide feature.
* Correct issue with drawing the avoidances options page.
* Use Locale setting to select American/European style traffic icons.

Changes made from version 2.20 to 2.30:

* Corrected error in address searches for some cities using City Navigator Europe v9 maps
* Corrected error that caused changes to be lost when editing the active route
* Properly maintain point name when selecting route point and review on map and zoom
* Corrected autozoom for off road navigation
* Find user waypoints and custom POIs when diacritic values are present in names or search text
* Corrected error in position propagation when entering a tunnel
* Improved MPC map support
* Decrease Proximity alert tone volume when connected to a Bluetooth helmet/headset
* Re-enable Browse button in MP3 player when insert card
* Corrected shutdown when select Extras from the phone or route planner menu if no extras are loaded
* Corrected shutdown when searching for cities near another city
* Corrected shutdown if active route recalculates while displaying user data pages
* Corrected shutdown when selecting Auto as the service provider in FM traffic setup
* Corrected rare shutdown when find traffic events along route

Changes made from version 2.10 to 2.20:

* Correct display of diamonds that could occur in some translations in the route planner menu.
* Correct issue that could cause vehicle to move sideways on the map.
* Correct issue where Restore Defaults did not permanently save the Default Voice language
 

·
Registered
Joined
·
311 Posts
I haven't had any issues so far with my Zumo. It looks like as more and more people are getting them that they are reporting more issues back to Garmin. The firmware updates are coming up faster and they even skipped deploying the .4 update and released the .5 instead. As users request features you will see additional revisions for whatever minor shortcomings the unit might have.
As far as I am concerned the unit operates as advertised, is fast, and very easy to use.
 

·
Registered
Joined
·
24 Posts
Zumo

minor roads appear depending on where detail is set. Example my Zumo is set to most, city streets are not shown at 1.2 but are shown at .8. The road you were on was not deemed a major road by Navtec / Garmin so the road was not shown at the distance setting that was being used. If you are looking for small side roads better to set the distance to where secondary roads are shown. My old Emap operated the same way so this is nothing new in operations. hope this helps just how Garmin operates.
 

·
Premium Member
Joined
·
2,680 Posts
Discussion Starter #5
I found the roads appear if I manually zoom in even with detail set at "Most." However, with Garmin's new Auto-Zoom being always active the roads may disappear when it goes into that mode.

I wrote to Garmin and they responded by saying it was normal and there is no way to turn the Auto-Zoom off (argh!). Seems odd that you need to occasionally press the + button to get the roads back on the screen though.

I'm beginning to like the older non Auto-Zoom units more as the Zumo's disappearing rural roads get very annoying.
 

·
Registered
Joined
·
284 Posts
GMack said:
I found the roads appear if I manually zoom in even with detail set at "Most." However, with Garmin's new Auto-Zoom being always active the roads may disappear when it goes into that mode.

I wrote to Garmin and they responded by saying it was normal and there is no way to turn the Auto-Zoom off (argh!). Seems odd that you need to occasionally press the + button to get the roads back on the screen though.

I'm beginning to like the older non Auto-Zoom units more as the Zumo's disappearing rural roads get very annoying.
IIRC stop route navigation and it stays at whatever zoom level you select.
 

·
Registered
Joined
·
27 Posts
One of the main reasons I sent mine back even though I had to take a 15% hit on restocking charge, on order 376C, I like the older models operating system and ability to see what i want to see and not what garmin thinks i should see
 

·
Premium Member
Joined
·
2,680 Posts
Discussion Starter #8
DangerMoney said:
IIRC stop route navigation and it stays at whatever zoom level you select.
Thanks. I am going to try that.

I did set HOME as the routing destination once I got ready to leave. Shortly after I began the trip, all the roads disappeared. :wtf

Very annoying trying to find HOME (via routing) with no roads unless I keep pressing the + button! Actually, kind'a pointless really unless you are on what Garmin considers a road.

...damn auto-zoom!!!

Oh, I do find the Jill voice amusing in that she'll say "Granite RD" instead of Granite Road." "Granite RD" is what appears on the street signs too. Maybe the newest voice update I just installed addresses that. Works pretty well overall with their phonetic pronunciation.
 

·
Registered
Joined
·
284 Posts
GMack said:
Very annoying trying to find HOME (via routing) with no roads unless I keep pressing the + button! Actually, kind'a pointless really unless you are on what Garmin considers a road.
Press Menu:Where to:Go Home
 
1 - 9 of 9 Posts
Top