BMW K1200, K1300, and K1600 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So on my way home from work the bike stalled as I slowed down at some lights.
It was then very hard to turn over and made a noise which I though was the starter not disengaging.
I thought it was a flat battery or dead starter motor.

When the recovery guy tried a jump it started but with a horrible noise from the motor and would not run.
His immediate reaction was cam chain tensioner.
Now I've done a little research into this while sitting in the recovery truck, and his diagnosis seems likely.

What I need now is advice as to the next steps.

The bike was serviced by BMW about 50 miles ago (22k).
I realise if the cam slipped it could be fu-bared but how do I tell? Can I just take off the cam cover and see if the chain has slipped? How do I tell this?

If the tensioner is broken, how do I tell?

I'm pretty handy and am not afraid to take things apart if there's any easy diagnosis I can do.

Any advice gladly received. - I've also posted this on another Beemer website but I'm totally desperate, and really orried about the bike so sorry if you already read this some-place else too :)
Thanks in anticipation, Jim
 

·
Registered
Joined
·
6 Posts
Hi, just wondered how you got on with this issue, sorry I couldn't help you, I've only just joined the group myself. I'm in portsmouth btw. Got a 2005 K1200r, I've had an S too that I bought brand new, had new clutch and gearbox fitted within the first year! Soon got shot of it for a 1200gs. All the best mate.
 
1 - 2 of 2 Posts
Top