BMW K1200, K1300, and K1600 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter · #1 · (Edited)
Was just checking my engin oil post a recent ride and notice a little dust covered oil out of the back of the boot to the final drive? Is this "bad". I did my 12k service a couple weeks ago and have noticed no problems with the bike before or since.

I saw posts in the old forums for several other final drive leaks like this, but also saw others mention that small amounts can be "normal", just trying to gauge if I should have the dealer look.

 

·
Registered
Joined
·
342 Posts
Normal. I have had this on my K12 often, usually appears after very long rides in hot weather. Just clean it off, check level. I have never had to add any fluid due to this.
 

·
Registered
Joined
·
691 Posts
i just posted about this, although there are differing opinions, the dealer says this is normal. go get the stainless clamps for the LT, they tighten down and you can avoid the wicking down the differential casting. IMO the wire ties on the GT are not good.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #4 ·
Wildbeast said:
Normal. I have had this on my K12 often, usually appears after very long rides in hot weather. Just clean it off, check level. I have never had to add any fluid due to this.
That is what I wanted to hear...had me worried. I forgot to mention I did a very long ride for me of about 600 miles yesterday with a couple passes on OH-555 at a sporty pace...good diagnosis doc :)
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #5 ·
Yeah, saw your post. I just didn't see any pics and wanted to gauge against what others have experienced. It is certainly not a "leak"...side note...I went with my brother who has a new sportster to the HD dealer about a "leak" it had. Listened to a 5 minute explaintion on the differences between a wicking, weeping, dripping and leaking :)
 

·
Registered
Joined
·
342 Posts
Andy, the last time I had this with my K12 was labor day weekend. I rode from Va to Vermont, did som hard riding in VT, and then back to Va. 1450 miles or more that weekend, I needed to clean the bike up, and yep there was the residue and dust at the boot.
 

·
Registered
Joined
·
295 Posts
Funny you should be posting about this issue as I just noticed the same weepage on my final drive last week at 37K. Maybe I washed it off without noticing it over the years. My initial thought was that the seal on the final drive may be giving up, but seeing the above posts has laid my mind to rest!

Jim
 

·
Registered
Joined
·
346 Posts
Seepage

My 03 Gt did this around 8,000 and it got worse . It was repaired under warranty . The rear Shaft seal was bad and replaced . I haven't seen oil around the boot since . Good luck but if it is under warranty they will repair it .
 

·
Registered
Joined
·
186 Posts
andy45320 said:
Yeah, saw your post. I just didn't see any pics and wanted to gauge against what others have experienced. It is certainly not a "leak"...side note...I went with my brother who has a new sportster to the HD dealer about a "leak" it had. Listened to a 5 minute explaintion on the differences between a wicking, weeping, dripping and leaking :)
others might call it breathing, seeping, and leaking. It appears what you have is oil breathing and not quite seeping as the residue does not look wet. Certainly 'not' leaking since it's not hitting the ground.

My opinion is to keep the original tie straps and not super duper clamps. The original tie straps will allow some seepage of oil. With super duper clamp, it may hide the 'leak' and you not being able to see it sooner.....:)
 

·
"DELIVERS"
Joined
·
870 Posts
have it looked at...

andy45320 said:
Was just checking my engin oil post a recent ride and notice a little dust covered oil out of the back of the boot to the final drive? Is this "bad". I did my 12k service a couple weeks ago and have noticed no problems with the bike before or since.

I saw posts in the old forums for several other final drive leaks like this, but also saw others mention that small amounts can be "normal", just trying to gauge if I should have the dealer look.

I have 22000 on my GT.....never has looked like that....I would have it looked at to be safe.
 
1 - 11 of 11 Posts
Top