BMW K1200, K1300, and K1600 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,
I bought a 2003 GT April 09. Lately it sometimes fails to turn over when the start button is pushed. With the ignition key on, the lights and indicators light up just fine, the fuel pump runs, but does not turn over when pushing the start button. I can turn the key off, then back on, and it starts. I have checked the ignition switch for burned contacts, wiggled the key, the start button and moved the sidestand with no results. I've been starting it by turning the key back off, then back on until it turns over and starts.

I feel an emminent failure in my future though and want to know where to look next. Anyone ever had the same issue? Your help is appreciated.
Thomas
 

·
Registered
Joined
·
1,511 Posts
That problem could be anywhere...bad switch....loose cable on relay solenoid....bad connection on battery.....when drawing mega amps to turn the starter any loose connection can fault....but the small amp draws will work... lights, turn signals, horn...just go threw all your main cables pos. and neg. and check for corrosion or looseness tighten all connectors even if they feel tight...hope it works out
 

·
Registered
Joined
·
100 Posts
Chances are that you found the problem by now because we didn't come back. Since the bike is a 2003 it is possible that there is still the original battery on the bike. Lights and other featuters may still work but it takes much more power to crank the engine to start, so test the battery as well.
 

·
Registered
Joined
·
296 Posts
Your bike has a "smart" starter relay, which won't engage below about 12.5 volts. Check your battery condition and consider replacing it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
From what I am reading, the battery should be checked first before anything else. I will check the battery voltage with the key on before I start taking off the plastic. Thanks for the information.

TF
 
1 - 6 of 6 Posts
Top