BMW K1200, K1300, and K1600 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Have a 2014 K1300 sport and have had a LOT of hot start problems. Had the dealer install the parallel wire kit between the battery and starter, but am still having major hot start problems. Have to wait for 20 minutes if I stop for gas, for instance.

I have read that Odessey batteries might be a remedy - the PC680. I am trying to figure out if that product will fit my K1300 S. Anyone done this before?

I have just measured the top dimensions of my K1300s battery and it appears that the Odessey will be a bit too big for the tight battery slot in my bike. Others has indicated that they installed the Odessey in their K bikes, but not the 1300 sport.

Is there anyone out there that has installed the Odessey battery in the k1300s?

MANY thanks in advance!
 

·
Registered
Joined
·
8 Posts
I've had the same problem with my '10 K1200. I don't think it 's the battery, but it helps some when I buy a new battery. It's really dangerous if it stalls at a light, and won't restart. I've had to push it out of intersections.

Have replaced and added an additional hot cable from battery to starter, no change. I am thinking it could be the ground lead. Actually some BMW friends suggested that. And when I feel the ground wire inside the insulation, it doesn't seem solid - like it's broke inside the insulation.

Of course, dealer keeps saying it's fine - but they don't go out and ride it, and try and start it when it's hot :(
 

·
Registered
Joined
·
4 Posts
Similar isssue.

I have a 2009 K1300s with 23+K on it. I was having trouble after getting gas with a hot engine. It would try to crank on first hit of starter then on second attempt would crank slow, has not left me stranded yet. Initially thought the battery was getting old and the heat may have been affecting it. bought a new style lithium battery and still have same issue.

My thought would be that it may be the starter degrading with the heat???

Any solutions to this would be appreciated.
 

·
Registered
2009 K1300S, 2017 S1000R
Joined
·
288 Posts
Okay, I had this same hot start problem and it slowly got worse. So I bought the wire kit from BMW to fix the hot start situation. The dealers don't like to honor the free work for this because it takes 4 hours to do the job and bmw does not pay that many hours. It is hard to route the kit wires too. But with the same battery in the bike and the new wire kit it starts like a charm. I don't like to bad mouth dealer shops but I like to do my own work. I understand if someone does not have the tools, space or understanding to do mechanical work. Then you are at the dealer mercy. K12/13S bikes are the most expensive BMW bikes maintenance wise. If you can not step in to help keep your cash at home it can be nasty. And not all dealers are that good. When your gas tank is off you can see the alternator and starter. Pull the starter, open it up and clean everything.
 
1 - 4 of 4 Posts
Top