BMW K1200, K1300, and K1600 Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I believe this applicable to K100's and K75's. On my project bike the instrument pod trip odometer reset button/knob came loose the other day. And in order to keep it from getting lost I taped it to the instrument pod. I took the pod off tonight and opened it up to see what's going on. Now I'm looking at two possible issues and wanted to solicit input/suggestions.
1. as long as I've got it opened up I was thinking to replace the bulbs with LED's. Any suggestions or sources? I did this in the past without too many issues but don't still have the source.
2. the cause of the original problem is that the reset knob has a slit in the end which fits over the actual reset mechanism. The arrangement is so that when you need to open the pod for operations such as changing bulbs you can pull the reset knob out/off the reset lever inside to be able to take the shell off. But the cir-clip or whatever was originally on the end to keep in on the reset mechanism has apparently been lost. The spring seen in the photo fits inside the pod pushing against the cir-clip or piece. You may be able to see the groove the missing piece fit into. Anyway, the reset button, part number 62 11 1 459 244 is shown as NA from MAX BMW. So I was wondering if anyone knows what that lost piece is or how to fabricate a replacement? The knob/button itself appears to be fine but no trace of the cir-clip or whatever mechanical bit it is that fits over the end of that knob. I've included a picture of the knob from my bike.
Thanks all.
27473
 
1 - 1 of 1 Posts
Top