BMW K1200, K1300, and K1600 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello, So the problem I am having is that my k1200 is not turning over at all it does not even click it has a yellow warning light and a engine light displayed on the display screen. Now a little back story of how I got to this point. I just did a engine swap on my k1200R 2005 because the tranny went bad (shift fork problem). The engine I just bought had less miles on it which is why I did a full engine swap and not just a transmission swap, it is also from a 2008 where the transmission problem has been revised. Anyways now everything is together except the final drive gear case (just because I need to go purchase gear oil and moly paste before I put it back together), and I have not bled the clutch yet sense BMW does not install the bleed screw from factory, not sure why but regardless its being shipped to my house. Also same for the coolant system, I ordered the special tool to burp the coolant system and now I'm waiting on that as well. Now this is everything that is not complete quite yet and I'm not sure if any of these could be the cause to why the engine wont turn over. The only thing I thought might be causing it to not even turn over is some kind of clutch sensor or something I'm not aware of, but if anyone could clarify this or perhaps give me a list of possibilities of what it could be or not that would be great. Im new to this and learning alot and just want to learn more about this I really enjoy taking bikes apart learning about them and putting them together again.

FYI-I Just want to turn it over and see if it starts up so I know everything is in top running condition so I know I dont have to buy other parts for the engine or not
 

·
Registered
Joined
·
82 Posts
Well...

Not sure how far you have assembled the bike, but the ZFE and BMSK need to be connected.
The starter button is controlled by the ZFE and then sends the signal to the BMSK to engage the starter relay.

There are multiple items that will stop the engine from cranking....

I think if the Fuel pump is not connected, the bmsk will not release the starter motor....

Disconnected side stand switch, no crank.

If there is no "N" signal from the gearbox going to the BMSK and the clutch switch is not activated then it wont crank either....
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I read over a very informative electronic wiring diagram figured out there are very few things that could actually cause the starter relay not to even give me very faint click. The only thing it was missing was the bike stand sensor. Regardless of that I found out it was actually my battery charger and my battery that is junk. I tested it was the multimeter and it was showing enough volts to be able to crank the engine but it would not. Not sure why it would show around 12 to 13 volts and not crank though. Maybe my multimeter is bad?
 

·
Registered
Joined
·
82 Posts
The ZFE / BMSK will not engage the starter if the voltage drops below 8.5v.
A bad battery can be charged to 13,5 volt with a battery charger, but it will loose its charge very quickly and most likely there is a cell that has gone bad. I've had the same issue once.... battery was flat, charged overnight and showed 13.5
Hit the starter button and the instrument cluster rebooted.
 
1 - 4 of 4 Posts
Top