BMW K1200, K1300, and K1600 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I recently pulled apart my 2005 K1200S clutch pack to make the spring upgrade and to checkout the clutch pack for wear.
Made the upgrade and clutch pack looked fine.
Reassembled and I couldn't pull the clutch lever. It was stuck.
I have had this problem before on my Ducatis but they have clutch rods that pass through the block and I have installed the wrong length rod hence the slave couldn't reach the pressure plate. On the BMW of course, there is no rod.
The clutch slave must still not reaching the pressure plate for some reason. At first I thought maybe I had not re-installed the spacer(s) behind the clutch basket. I couldn't find them anywhere in my shop so........I had already reinstalled the cover so I simply started the motor.
I let it run for about 2 -3 minutes when I heard a slight "click" or "pop". Amazingly the clutch lever worked.
No rhyme or reason for it. Can't figure it out.
Anyone have this issue before?
 

·
Registered
Joined
·
2 Posts
I have replaced the clutch basket and clutch plates on my k1200s. Clutch lever pulls in nicely and all gears engage, but when it warms up clutch lever becomes more stiffer until it cannot be pulled in. What could be the cause?
 

·
Registered
2009 K1300S, 2017 S1000R
Joined
·
525 Posts
Twakkies, you have a thread started. It will be less confusing to keep these two things separate. I'm sure someone will comment on your problem.
 

·
Registered
Joined
·
2 Posts
I have replaced the clutch basket and clutch plates on my k1200s. Clutch lever pulls in nicely and all gears engage, but when it warms up clutch lever becomes more stiffer until it cannot be pulled in. What could be the cause?
Same problem here. My bike is new and long time stored, 0 KM.

Any luck with that?
 
1 - 4 of 4 Posts
Top