BMW K1200, K1300, and K1600 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have 600 miles on my new K12R. It handles as good as my SL1000 Aprilia and is fast (9K RPM once honest). First service is comming up. The only problem is that it starts very hard when cold. Anyone have any ideas what the problem is?


Butch
 

·
Registered
Joined
·
58 Posts
When his customers complained about the same problem, Ettore Bugatti said: 'then store it in a warm place'.
 

·
Registered
Joined
·
30 Posts
My KR is doing a little dance with me when trying to start it, as well. It takes more three times for it to come to life and stay there lately. It didn't do this until just now; since bringing her home a couple of weeks ago, it would start and stay running at the first flick. I've owned a bunch of different bikes but this is the first that would tease me with cranking and then sputtering dead after a second or so.
It's a little annoying but so far, not worth mentioning to a dealer. It might just be me getting aquainted with the bike.
 

·
Registered
Joined
·
40 Posts
I had the same problem. Simple fix is to immediately give it a "LITTLE" gas as soon as the engine turns over. Keep giving it gas for about 10-15 seconds, let go and it keeps running. I started it throughout the winter, in freezing temps., and my bike hasn't stalled once using this method. But, if I do forget the above, it stalls.
 

·
Registered
Joined
·
216 Posts
Pretty much the same, when it's cold, give a little throttle (hold slightly open) for a couple of secs, then it'll die down to a lumpy idle till it smooths out..

Hit the button alone and it'll die a couple of times...


Bry
 

·
Registered
Joined
·
1,271 Posts
there is a post on the k1200r site discussing this problem. the dealer explained it as the computer "learning" is what another reader said. it learns the habits of the rider and the amount of fuel required at start up. my dealer said to let the bike start itself. i have about 2000 miles on my k12r and the motor starts up nicely now and hasn't stalled in the last 3 months. there is also another post on the k12r forum explaining the process to reboot the computer.
 

·
Registered
Joined
·
513 Posts
I never had the cold start problem.
I will turn the key on, then turn the kill switch to the run position with the side stand up so the fuel pump will run and pressurize the system, I give it about five seconds.
Then push the start button. I never give it any throttle.

When I have not started the bike for a week or longer I will put the trans. in gear with the side stand down so it will not get fuel. I then push the start button to spin the engine and get oil press. Then I shift to neutral and put the side stand up, wait five seconds to build fuel pressure and again push the start button, so it will start will oil though out the engine.

Bazra
aka; The Flash
 
1 - 9 of 9 Posts
Top