BMW K1200, K1300, and K1600 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My name is Rob and I'm a new k-bike owner and a new sidecar owner.
I've owwned various motorcycles over the last 50+ years and BMW airheads over the last 20+, but only recently purchased an '86 K75C with Velorex 700 sidecar.
Trying to get used to driving a sidecar and wrenching on a k-bike all at the same time and needless to say, this leaves me a little overwhelmed some times.
So far, I've swapped out a badly rain damaged instrument cluster and replaced it with an '85 k100 panel on which I also had to replace the odometer gears. I also swapped in a K100 radiator.
I'm still fighting with the cooling fan circuit (doesn't work) and some vapor lock problems, which I think are mostly the result of the fan problems. For the moment, I cobbled up an on/off switch and am using this to try to keep the cooling under control.
Biggest adjustments are getting used to a cooling system and fuel injection and a smallish tank and fuel range. I very much like the bike but occasionally miss the simplicity and range of my other bike, a 1993 airhead R100GSPD.
Looking forward to learning from this group.
 

·
Registered
2009 K1300S, 2017 S1000R
Joined
·
318 Posts
Welcome, Taking on a project it seems. Engine temperature switch? Beyond that, I know little of the original K series. Got to be a book!
If you don't get any help here, you might try: https://www.bmwlt.com/
 

·
Registered
Joined
·
165 Posts
Rob_k: I had a pair of '85 K100RS (the notorious FYK's) for 12 years and they ran differently with respect to the apparent temps and fan initiation. The daily driver seemed to run almost everywhere without the fan; on the second bike the fan came on much sooner. I infer that there were differences in the engine temp sensor, which IIRC stood on a tee fitting, top of motor, left front.

Possibly you should access the temp sensor and make sure there's no accumulated crud which could insulate it from flowing coolant. Clean connectors. You'll have to remove the front and left side fairing bits and maybe the airbox, depending which direction you come in. Lube the fan shaft if at all possible. I'm told the fan and motor are balanced as a unit although they can be separated.

You should get and study a wiring diagram so you know which wires run where. I would think that at your level of experience this won't be difficult.

Early K parts are readily available on the 'bay. Used instrument clusters are seldom intact, AMHIK, and I wouldn't touch one that wasn't returnable. I went into my clusters several times. Beware the fragile multi-pin connector. The bikes run just fine without a cluster.
 
1 - 3 of 3 Posts
Top