BMW K1200, K1300, and K1600 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just had my "Free" Navigator III installed on my K12S. Trouble is - it has trouble keeping satellite signal. I do have a tinted MRA windshield - could that be it? Any body else have signal reception problems on the K12S?
 

·
Registered
Joined
·
68 Posts
congrats on the bike
1. fill in your user cp so that we can know more about you
post #1 should be an INTRODUCTORY POST....
that's what's usually done on a forum

2. however....

where do you live?
that can give us some clues as to the problem
i doubt that screen can have that much of an impact... in fact.... it's very UNlikely
did you look at the main screen and SEE the relatively STRENGTH of each satellite signal?

what did that screen look like?

give us more details and we can help you

what about your first name?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Sorry, sort of a newbie to forums.

Yes. Looked at the GPS signal bars on main screen. Gets to a weak signal for one satellite. Unable to receive any others. After seraching for a while, unit will respond with "weak signal" and ask if I am still in my current location. Seems to pick up 3-5 satellites if I use the AC/DC power and stand in my yard.
 

·
Registered
Joined
·
68 Posts
Que12 said:
Sorry, sort of a newbie to forums.

Yes. Looked at the GPS signal bars on main screen. Gets to a weak signal for one satellite. Unable to receive any others. After seraching for a while, unit will respond with "weak signal" and ask if I am still in my current location. Seems to pick up 3-5 satellites if I use the AC/DC power and stand in my yard.
this is a very weird story
you ought to be able to get 8-10 satellites with a "FREE SKY" in your backyard
you might have a DEFECTIVE unit
the INTERNAL ANTENNA might be BAD

i'd have BMW get you a NEW UNIT
i think you'll have better luck

the reception of the BMW NAV III is the best ever
and i've owned 10 garmins in the past 4 years... so, I'D know

get a new one
it'll be fine
 

·
Registered
Joined
·
68 Posts
no big deal about the NEWBIE FORUM THING
we are VERY HAPPY that you have joined us
i wasn't trying to offend

sorry if i did

thanks for being here
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I have discovered my problem. My bike configuration includes a H.A.R.D. wireless radar signal transmitter (which I love). Seems that the transmission signal interferes with the GPS and causes it to get 'lost' and unable to locate satellites. Unplug the HARD transmitter - the GPS works fine.

I have sent an e-mail into Leagal Speeding (product vendor of HARD) to see if they have any recommended solutions.
 

·
Registered
Joined
·
68 Posts
Que12 said:
I have discovered my problem. My bike configuration includes a H.A.R.D. wireless radar signal transmitter (which I love). Seems that the transmission signal interferes with the GPS and causes it to get 'lost' and unable to locate satellites. Unplug the HARD transmitter - the GPS works fine.

I have sent an e-mail into Leagal Speeding (product vendor of HARD) to see if they have any recommended solutions.

ah.....
good for you, sir
i'm glad you didn't have to have that gps replaced....
weird that the frequency of that H.A.R.D system would be a problem
please let us know what they say
 

·
Registered
Joined
·
185 Posts
Que12 said:
I have discovered my problem. My bike configuration includes a H.A.R.D. wireless radar signal transmitter (which I love). Seems that the transmission signal interferes with the GPS and causes it to get 'lost' and unable to locate satellites. Unplug the HARD transmitter - the GPS works fine.

I have sent an e-mail into Leagal Speeding (product vendor of HARD) to see if they have any recommended solutions.
This is good to know. I'll, and I'm, sure others, will be interested in Hard's response. I've used varous GPS systems for years, you do need a good view of the sky. Canyons, heavy folage and dense buildings, like some streets in downtown Chicago can have an effect, smae with XM.
 

·
Looking for better limits...
Joined
·
5,163 Posts

·
Premium Member
Joined
·
2,680 Posts
I've noticed my Garmin 60cx (a handheld) will not work if my Nokia cellphone is on standby and both are on my person.
The GPS will fail to get a lock and just search forever.
I turn the cellphone off and the GPS works.

Weird.
 

·
Registered
Joined
·
212 Posts
hard

MUDBUG thanks for the "heads up" info on H.A.R.D. ssystem
 
1 - 13 of 13 Posts
Top