BMW K1200, K1300, and K1600 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Anybody ran into an issue with the OBC button working just like the Trip? In other words the bike doesn't think it has OBC even though the build has OBC listed and the button says "OBC".

The service manager is stumped and asking the field rep, but figured I'd check here as well. They've tried flashing the software, etc. I've also asked them to make double check the alarm doesn't interfere with it.

Thanks, Gary
 

·
Registered
Joined
·
55 Posts
I will read the manual again but I thought when you have the trip computer you had to reset the trip 1 & 2 by the push button near the LCD panel. I believe that is how mine works and I have the OBC "On Board Computer" for Catatafish.

But if you discover it different let us know.

Update: Just looked at the manual. On page 41 it states that if the OBC is present the trip resets have to be done on the little black button near the LCD panel.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
GossLC8 said:
Update: Just looked at the manual. On page 41 it states that if the OBC is present the trip resets have to be done on the little black button near the LCD panel.
Right, my issue is the OBC button on the handle bar works just like the trip button on the LCD. I have no OBC functionality whatsoever.
 

·
Registered
Joined
·
55 Posts
Ooh. I see your issue now. I wonder if it is simply the button itself not making contact in the housing ? Hopefully a simple wiring or contact issue. At least we have an OBC button. just look at poor ole Catatafish.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
The bike is at the dealer, but just got the phone call it's fixed. Turns out it was shipped from the factory with the wrong options enabled (All bikes could have the OBC if the factory selected it in the software). The factory had to send the dealer the software they use in the factory to set the settings.
 
1 - 8 of 8 Posts
Top