BMW K1200, K1300, and K1600 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
Recently I started noticing strange vibrations on my '08 k1200gt.

Where engine vibrations feels soft, these are a bit harder, it feels like driving on rough pavement.

I don't feel it when I'm accelerating, but at steady speed and very slight decelleration.

Has anyone a clue to what it might be?

I can't see anything on the front tire, and the tirepressure is ok
Erik
 

·
Registered
Joined
·
8 Posts
I too have the same problem. Under power, no vibration. Coasting or deceleration and the heavy buzz starts. I'm not sure but it is getting worse. I need help too. 07 K1200GT.
 

·
Registered
Joined
·
38 Posts
No mention of miles on the bikes, but I would check the front wheel bearings or final drive bearing. Either will give an odd sensation like you described.
 

·
Registered
Joined
·
677 Posts
Vibration? Off power vibes sometimes from uneven front tire wear due to under-inflation or other causes. Eliminate that first, and also other front end issues, like busted shock, ball joint as these all happen to that model.

If problem persists:

1. Suggest you search on this forum on how to do an informal inspection of your final drive, with bike on center stand, try to rock the wheel 12 and 6 oclock, 9 and 3 oclock, etc. Should be minimal to no play there. Rotate and listen for grinding noises. Drain and inspect FD fluid looking for particles.

2. Additional research will require more $$$ and time, like opening up FD and drive shaft housing, etc.

3. Start saving some $$$ for repairs.
 
1 - 4 of 4 Posts
Top