BMW K1200, K1300, and K1600 Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
1,397 Posts
Discussion Starter #1
When I got home from an uneventful 20 mile ride last night, my garage door wouldn't open. I stopped the engine on my 2007 K1200GT using the kill switch, was able to get the remote to work, and then started the engine again within a second or two of shutting it off.

The engine made a horrible loud rattle immediately upon startup. It sounded like running a metal ruler over saw blade teeth. I could feel it too. It was regular, fast, loud, and constant. It goes faster if you turn the throttle. I rode the bike up the ramp where I park it in the garage and shut it off.

I tried starting it again and got the same loud rattle/buzz, then shut it off. It is still parked from last night.

The engine is due for a valve check.

Does anyone have ideas about what it could be?

Cam chain tensioner? Cam chain skipped a link? Valve suddenly out of adjustment? Something else?

Can anyone suggest the next steps?

Start the engine to see if it settles down? Don't start the engine to avoid further damage? (I have not been out there this morning. I have a GS-911, but am concerned that starting the engine to get GS-911 info might cause additional damage.)

Thanks!
 

·
Registered
Joined
·
357 Posts
DON'T START THE ENGINE- If the chain is loose but it ran ok then you haven't skipped a tooth...YET. Don't gamble with that mess, then you will be in bent valve, dinged cylinders country...$$$$$$$$$$$$$$

How many miles are on the bike?
First, I doubt it's a valve issue. My...(I mean YOUR) money is probably on the cam chain/plastic guides/tensioner. The sound(s) you describe are pretty classic for that issue. You describe metal on metal sounds. Which means it's possible a guide is broken or disintegrated. Might be the guide that the tensioner pushes against and now the tensioner shaft is in direct contact with the chain. As for a next step, You can pull off the right side portion of the case (the same one that was removed for the jump guard install) and see if you have any plastic chunks sitting or lodged in there. Those would be guide rail pieces. Look at the jump guard and see if it has been beat on by a slapping chain. IF any of these are the issue then you would be in for all new guides, new chain (yours may have some "stretch" in it), new guard-if yours is eaten up, maybe a new tensioner, and... labor :yeow:
I hope it's none of the above..but.....

Keep us advised!
 

·
Registered
Joined
·
238 Posts
Every now and then I start mine without earplugs in or my helmet on - and it sounds just like you describe. Cam chain tensioner most likely. Could be something more but you's have to tow to a dealer if you are really unsure.
 

·
Registered
Joined
·
357 Posts
72chevy4x4 said:
you guys scare me w/ these posts...geez
Someone (here I think) once said, "Love the Bomb" :teeth

BUT...you have to remember, you are pretty much only going to see/hear about problems. That kind of skews the whole issue. Posts like "I went west this weekend. I put about 800 miles on the bike and ....nothing happened". Don't really get a big response :rotf:
 

·
Registered
Joined
·
677 Posts
Yes, I rode my bike 120 miles round trip to have a fried catfish lunch. When I got home my cam chain broke broke and I bent all my valves and destroyed my pistons, BMW wants $4,567 to repair engine. Then I noticed a puddle under my rear end, new final drive installed for only $2,435. As I coasted into my garage (downhill) and tried to stop I saw that my ABS module was malfunctioning, $2,324. My Xenon headlight bulb wore out and BMW wants $274 to replace it. Somehow the electrical system fried my ZFE board, $856 plus installation.

The catfish was great. Damn that bike is fast. Life is good. Just found a placard under the seat that says in German, " Do Not Operate Without Extended Warranty". Should have studied German in high school instead of French....

*****EDIT: please note this is not real, it is satire *******
 

·
Registered
Joined
·
357 Posts
:yeow:
That was some 'spensive fish!
It's posts like that-that make me mad that the concours still does not have cruise control :teeth
 
1 - 7 of 7 Posts
Top