BMW K1200, K1300, and K1600 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi
-07 K1200GT:

Shortly after changing rear tyre the Tyre Pressure sensors showed false pressure.
Front tyre : constant 2.6 bar whether it had 2.2 or 2.8 Bar rode appr. 1500 km with low pressure then checked it as the bike was instable then filled to 2.8Bar.
Rear : filled 2.8 and it showed 2.3 - 2.4 , refilled it to 2.8 and the same false reading continued.
Cheched with GS-911 and all read OK even the batteries.
Before removing tyre from rims to replace batteries , any tips are highly appreciated.
bg
Sven-Erik "luletibbe" Tiberg
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2
Hi
-07 K1200GT:

Shortly after changing rear tyre the Tyre Pressure sensors showed false pressure.
Front tyre : constant 2.6 bar whether it had 2.2 or 2.8 Bar rode appr. 1500 km with low pressure then checked it as the bike was instable then filled to 2.8Bar.
Rear : filled 2.8 and it showed 2.3 - 2.4 , refilled it to 2.8 and the same false reading continued.
Cheched with GS-911 and all read OK even the batteries.
Before removing tyre from rims to replace batteries , any tips are highly appreciated.
bg
Sven-Erik "luletibbe" Tiberg
Swapped battery and the TPS fault dissipated.
/luletibbe
 

·
Registered
Joined
·
110 Posts
who changed the tyre?

they often smash them up then keep quiet

they should be stable and ONLY change up to 0.3 of a bar with tyre temp changes.... later sensor with 7 digit code and maybe vehicle software update are a little more stable
you want 3.2 bar in the rear so its probably getting hot?
27866
 
1 - 3 of 3 Posts
Top