K100 fuel Problem? Erm.....! - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Sep 2nd, 2011, 4:39 pm Thread Starter
Noob
 
Join Date: Sep 2011
Location: gillingham, kent, england
Posts: 1
K100 fuel Problem? Erm.....!

I have a 1989 K100 lt - starts and runs fine and even if i continually ride (130 miles plus) its all good - problems arise after i switch the bike off then restart it to ride again - feels like fuel starvation or maybe dirty filters (?) all i know is it will run like a bag of nails unless i leave it overnight then it fires up and runs lovely. One more thing - if i put it on the side stand it seems to perk up and run fine again (?) Please help someone!!
wills365 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 10:04 am
Interesting read on returnless type fuel systems JCW K12/1300R/R-Sport 2 May 17th, 2011 2:19 am
K75 Fuel delivery problem fdalgas Other K-Bikes Discussion 8 Feb 3rd, 2011 9:08 pm
Newbie K100 RT owner with a problem ricketyclik Other K-Bikes Discussion 12 Jul 17th, 2010 11:01 am
K100LT Fuel Injector Problem? KevinH Other K-Bikes Discussion 3 Jan 29th, 2010 6:38 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome